
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://fresh927.com.au/xmlrpc.php">

		
		<!-- head functions -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Super Bowl hath blessed us with trailers galore - Fresh 92.7</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%2C400italic%7COpen%20Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%2C400italic%7COpen%20Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%2C400italic%7COpen%20Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
	<link rel="canonical" href="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Super Bowl hath blessed us with trailers galore - Fresh 92.7" />
	<meta property="og:description" content="It&#8217;s that Super Bowl time of year again and while I can&#8217;t say I know much about the game other than it&#8217;s super and the oval is shaped like a bowl, what I DO know is it usually gives us a glimpse at a bunch of upcoming shows and movies. Here&#8217;s what we saw. Doctor [&hellip;]" />
	<meta property="og:url" content="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/" />
	<meta property="og:site_name" content="Fresh 92.7" />
	<meta property="article:publisher" content="https://www.facebook.com/fresh927/" />
	<meta property="article:published_time" content="2022-02-14T08:18:37+00:00" />
	<meta property="article:modified_time" content="2022-02-14T08:20:25+00:00" />
	<meta property="og:image" content="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1.png" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Showell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fresh927.com.au/#organization","name":"Fresh 92,7","url":"https://fresh927.com.au/","sameAs":["https://www.facebook.com/fresh927/","https://twitter.com/fresh927"],"logo":{"@type":"ImageObject","@id":"https://fresh927.com.au/#logo","inLanguage":"en-US","url":"https://fresh927.com.au/wp-content/uploads/2020/07/Fresh_Logo-Update.png","contentUrl":"https://fresh927.com.au/wp-content/uploads/2020/07/Fresh_Logo-Update.png","width":260,"height":110,"caption":"Fresh 92,7"},"image":{"@id":"https://fresh927.com.au/#logo"}},{"@type":"WebSite","@id":"https://fresh927.com.au/#website","url":"https://fresh927.com.au/","name":"Fresh 92.7","description":"Fresh 92.7 Radio","publisher":{"@id":"https://fresh927.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fresh927.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#primaryimage","inLanguage":"en-US","url":"https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1.png","contentUrl":"https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1.png","width":620,"height":330},{"@type":"WebPage","@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#webpage","url":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/","name":"The Super Bowl hath blessed us with trailers galore - Fresh 92.7","isPartOf":{"@id":"https://fresh927.com.au/#website"},"primaryImageOfPage":{"@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#primaryimage"},"datePublished":"2022-02-14T08:18:37+00:00","dateModified":"2022-02-14T08:20:25+00:00","breadcrumb":{"@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/"]}]},{"@type":"BreadcrumbList","@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fresh927.com.au/"},{"@type":"ListItem","position":2,"name":"The Latest","item":"https://fresh927.com.au/category/fresh-feed/"},{"@type":"ListItem","position":3,"name":"The Super Bowl hath blessed us with trailers galore"}]},{"@type":"Article","@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#article","isPartOf":{"@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#webpage"},"author":{"@id":"https://fresh927.com.au/#/schema/person/768f1d1fa260338e347cef3cc0fe6916"},"headline":"The Super Bowl hath blessed us with trailers galore","datePublished":"2022-02-14T08:18:37+00:00","dateModified":"2022-02-14T08:20:25+00:00","mainEntityOfPage":{"@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#webpage"},"wordCount":312,"publisher":{"@id":"https://fresh927.com.au/#organization"},"image":{"@id":"https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/#primaryimage"},"thumbnailUrl":"https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1.png","keywords":["Adelaide","Amazon","Benedict Cumberbatch","Disney+","Doctor Strange","fresh 92.7","Marvel","Marvel Studios","Moon Knight","Oscar Isaac","Slider Main","The Lord of the Rings","The Rings of Power","Wandavision"],"articleSection":["Film","The Latest"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://fresh927.com.au/#/schema/person/768f1d1fa260338e347cef3cc0fe6916","name":"Andrew Showell","image":{"@type":"ImageObject","@id":"https://fresh927.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a50e0c4f1c57ac19038ae114d0c05e4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a50e0c4f1c57ac19038ae114d0c05e4?s=96&d=mm&r=g","caption":"Andrew Showell"},"url":"https://fresh927.com.au/author/andrew-showell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fresh 92.7 &raquo; Feed" href="https://fresh927.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fresh 92.7 &raquo; Comments Feed" href="https://fresh927.com.au/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17067215-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/cred-frontend-editor/vendor/toolset/common-es/public/toolset-common-es.css?ver=126000' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?ver=1.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap4/css/bootstrap.min.css?ver=4.3.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/wp-views/public/css/views-frontend.css?ver=3.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.9.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.9.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.9.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-fonts.css?ver=2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-style.css?ver=2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='xoo-wsc-style-inline-css' type='text/css'>

.xoo-wsc-sp-left-col img{
	max-width: 80px;
}

.xoo-wsc-sp-right-col{
	font-size: 14px;
}

.xoo-wsc-sp-container{
	background-color: #eee;
}



.xoo-wsc-ft-buttons-cont a.xoo-wsc-ft-btn {
	background-color: #ffffff;
	color: #2194f3;
	border: 2px solid #2194F3;
}

 

.xoo-wsc-footer{
	background-color: #ffffff;
	color: #2194f3;
	padding: 10px 20px;
}

.xoo-wsc-footer, .xoo-wsc-footer a, .xoo-wsc-footer .amount{
	font-size: 14px;
}

.xoo-wsc-ft-buttons-cont{
	grid-template-columns: 1fr 1fr 1fr;
}

.xoo-wsc-basket{
	bottom: 12px;
	left: 8px;
	background-color: #ffffff;
	color: #2194f3;
	box-shadow: 0 1px 4px 0;
}

.xoo-wsc-items-count{
	top: -15px;
	left: -15px;
}

.xoo-wsc-items-count, .xoo-wsc-sc-count{
	background-color: #2194f3;
	color: #ffffff;
}

.xoo-wsc-container, .xoo-wsc-slider{
	max-width: 320px;
	left: -320px;
	top: 0;bottom: 0;
	bottom: 0;
	font-family: }


.xoo-wsc-cart-active .xoo-wsc-container, .xoo-wsc-slider-active .xoo-wsc-slider{
	left: 0;
}

.xoo-wsc-cart-active .xoo-wsc-basket{
	left: 320px;
}

.xoo-wsc-slider{
	right: -320px;
}

span.xoo-wsch-close {
    font-size: 16px;
    right: 10px;
}

.xoo-wsch-top{
	justify-content: center;
}

.xoo-wsch-text{
	font-size: 20px;
}

.xoo-wsc-header{
	color: #2194f3;
	background-color: #ffffff;
}

.xoo-wsc-sb-bar > span{
	background-color: #1e73be;
}

.xoo-wsc-body{
	background-color: #ffffff;
}

.xoo-wsc-body, .xoo-wsc-body span.amount, .xoo-wsc-body a{
	font-size: 16px;
	color: #000000;
}

.xoo-wsc-product{
	padding: 20px 15px;
}

.xoo-wsc-img-col{
	width: 30%;
}
.xoo-wsc-sum-col{
	width: 70%;
}

.xoo-wsc-sum-col{
	justify-content: center;
}

/***** Quantity *****/

.xoo-wsc-qty-box{
	max-width: 75px;
}

.xoo-wsc-qty-box.xoo-wsc-qtb-square{
	border-color: #000000;
}

input[type="number"].xoo-wsc-qty{
	border-color: #000000;
	background-color: #ffffff;
	color: #000000;
	height: 28px;
	line-height: 28px;
}

input[type="number"].xoo-wsc-qty, .xoo-wsc-qtb-square{
	border-width: 1px;
	border-style: solid;
}
.xoo-wsc-chng{
	background-color: #ffffff;
	color: #000000;
}
</style>
<link rel='preload'   href='https://fresh927.com.au/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/themes/valenti-child/style.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-includes/css/dashicons.min.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/select2/select2.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://fresh927.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fresh927.com.au/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=3.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>

<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://fresh927.com.au/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='preload'   href='https://fresh927.com.au/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fresh927.com.au","hash_tracking":"false","ua":"UA-17067215-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/cred-frontend-editor/vendor/toolset/common-es/public/toolset-common-es-masonry.js?ver=5.8.2' id='toolset-common-es-masonry-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.8.2' id='adning_dummy_advertising-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.9.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fresh927.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.2.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://fresh927.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://fresh927.com.au/wp-json/wp/v2/posts/740370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fresh927.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fresh927.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.9.0" />
<link rel='shortlink' href='https://fresh927.com.au/?p=740370' />
<link rel="alternate" type="application/json+oembed" href="https://fresh927.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffresh927.com.au%2Fthe-super-bowl-hath-blessed-us-with-trailers-galore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fresh927.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffresh927.com.au%2Fthe-super-bowl-hath-blessed-us-with-trailers-galore%2F&#038;format=xml" />
	<style>
		.pat-recent-posts > h3 { margin-bottom: 0px !important; }
	</style>
	<style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Open Sans', sans-serif; }
                     </style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-W68S3YT6P4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());
  gtag('config', 'G-W68S3YT6P4');
</script>

<!-- Font Awesome Kit Code for free icons able to be used from the website -->
<!-- https://fontawesome.com/kits/e486b13ba0/use?welcome=yes​ -->
<!-- Added by Jay Antoney - 20/7/2020 -->
<script src="https://kit.fontawesome.com/e486b13ba0.js" crossorigin="anonymous"></script>
<style>
#mybuttonz {display:none;}
</style><style type="text/css">body {background-color: #167DB7 !important}
.cb-footer-lower {
    padding-top: 10px !important;
    padding-bottom: 10px !important;
}
.mob-standard-logo {
    height: 40px!important;
  }
.cb-sidebar-widget-title { margin-bottom: 0px !important; }
@media only screen and (max-width:575px) { #logo  { display:none !important; }}
#logo {max-width: 25% !important;}
.tagcloud {padding-top: 20px !important; }
@media only screen and (max-width:650px){._ning_holder_516160 {max-height: 50px !important;}}
.cb-one {width: 32% !important;}
.cb-two {width: 22% !important;}
.cb-three {width: 21% !important;}
.cb-four {width: 25% !important;}
@media only screen and (max-width:800px){.cb-one {width: 100% !important;}
.cb-two {width: 100% !important;}
.cb-three {width: 100% !important;}
.cb-four {width: 100% !important;}
}

.wpcf7-submit {
    padding-left: 15px !important;
    padding-right: 15px !important;
}
.attachment-large {padding-top: 50px !important;}
.page-link {border: none;}
.homeicon {
background-image: url('https://fresh927.com.au/wp-content/uploads/2014/08/homex.jpg');
background-repeat: no-repeat;
background-position: left;
padding-left: 10px;
padding-right: 10px;
}
.attachment-full {padding-top: 10px !important;}
.cb-one {padding-top: 10px !important; padding-bottom: 675px !important;}
.cb-two {padding-top: 5px !important;}
#cb-footer {border-top-width: 10px !important;}
.cb-style-overlay .cb-post-title {background-color: #7bb0df87;}
@media only screen and (min-width: 1200px)
{#cb-nav-bar #cb-main-menu .main-nav li {font-size: 14px !important;} }
#cb-nav-bar #cb-main-menu .main-nav {
  display: flex !important;
  justify-content: center !important;
}
.woocommerce div.product form.cart .variations select {font-size: 12px !important;}
.added_to_cart {display: none !important;}
.product_meta {display: none !important;}

.entry-content a, .entry-content a:visited {color:#0089cf; }</style><!-- end custom css -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>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</style>
<!-- Ads on this site are served by Adning v1.6.2 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://fresh927.com.au/wp-content/uploads/2014/08/Fresh_favicon.png" sizes="32x32" />
<link rel="icon" href="https://fresh927.com.au/wp-content/uploads/2014/08/Fresh_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fresh927.com.au/wp-content/uploads/2014/08/Fresh_favicon.png" />
<meta name="msapplication-TileImage" content="https://fresh927.com.au/wp-content/uploads/2014/08/Fresh_favicon.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-740370 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-tm-logo cb-cat-t-dark cb-mobm-dark cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default theme-valenti woocommerce-no-js wpb-js-composer js-comp-ver-6.2.0 vc_responsive"style="background-color: #fff; background-image: url(https://fresh927.com.au/wp-content/uploads/2014/08/refresh-wings-3-min.png); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat no-repeat;">

        <a href="" target="_blank" id="cb-bg-to" rel="nofollow"></a>
	    <div id="cb-outer-container" style="margin-top:px;">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186426"><a target="_blank" rel="noopener">Listen</a>
<ul class="sub-menu">
	<li class="playerClass menu-item menu-item-type-custom menu-item-object-custom menu-item-234912"><a>Listen Live</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186427"><a target="_blank" rel="noopener" href="https://live.fresh927.com.au/freshaac.m3u">Download [AAC Player]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190025"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/fresh-92-7/id1259560650?ls=1&#038;mt=8">iPhone App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190026"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.digitalnoir.fresh927">Android App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260705"><a href="https://omny.fm/shows/fresh/playlists/johnny-davo-on-fresh-92-7">Johnny &#038; Davo Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260706"><a href="https://smarturl.it/wavelength.podcast">Wavelength Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260708"><a href="https://www.iheart.com/live/fresh-927-adelaide-6313/">iheart radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-510849"><a href="https://fresh927.com.au/category/shows-on-air/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186778"><a href="https://fresh927.com.au/showpage/">Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-504876"><a href="https://fresh927.com.au/show/breakfast-w-johnnydavo/">Breakfast with Johnny &#038; Davo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-506035"><a href="https://fresh927.com.au/show/wavelength/">Wavelength</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-652659"><a href="https://fresh927.com.au/show/fresh-produce/">Fresh Produce</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-505827"><a href="https://fresh927.com.au/show/drive/">Drive with Cale</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-505829"><a href="https://fresh927.com.au/show/days/">Workday with Jake</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-505830"><a href="https://fresh927.com.au/show/vital-25/">The Vital [25]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186478"><a href="https://fresh927.com.au/category/on-air/">Fresh</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515308"><a href="https://fresh927.com.au/category/on-air/">On Air</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190036"><a target="_blank" rel="noopener" href="https://fresh927.com.au/category/fresh-feed/">The Latest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186472"><a href="https://fresh927.com.au/category/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186469"><a href="https://fresh927.com.au/category/on-air/interviews-general/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186471"><a href="https://fresh927.com.au/category/on-air/visual/">Visual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186470"><a href="https://fresh927.com.au/category/on-air/mixes/">Mixes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187609"><a href="https://fresh927.com.au/the-fresh-92-7-spotify-playlist/">Spotify Playlist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186485"><a href="https://fresh927.com.au/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510851"><a href="https://fresh927.com.au/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186488"><a href="https://fresh927.com.au/category/music/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186489"><a href="https://fresh927.com.au/song-search/">Just Played</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187610"><a href="https://fresh927.com.au/the-fresh-92-7-spotify-playlist/">Spotify Playlist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186486"><a href="https://fresh927.com.au/category/music/downloads/">Downloads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186487"><a href="https://fresh927.com.au/category/music/localmusic/">Local Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186491"><a href="https://fresh927.com.au/category/adelaide/">ADL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510850"><a href="https://fresh927.com.au/category/adelaide/">Adelaide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186492"><a href="https://fresh927.com.au/category/adelaide/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186493"><a href="https://fresh927.com.au/category/adelaide/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186494"><a href="https://fresh927.com.au/category/music/localmusic/">Local Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-299981"><a href="https://fresh927.com.au/category/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-510853"><a href="https://fresh927.com.au/category/film/">Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186480"><a href="https://fresh927.com.au/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510854"><a href="https://fresh927.com.au/shop/">Store</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230458"><a href="/shop/courses/">Audio Courses</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193511"><a href="/shop/">Merchandise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402442"><a href="/products/fresh-mate/">Fresh Mate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461273"><a href="/shop/membership/">Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186481"><a href="https://fresh927.com.au/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186482"><a href="https://fresh927.com.au/checkout/">Checkout</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186483"><a href="https://fresh927.com.au/my-account/">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186484"><a href="/wp-login.php?action=logout&#038;redirect_to=http%3A%2F%2Ffresh927.com.au%2Fmy-account%2F&#038;_wpnonce=0ee281a5de">Log Out</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186499"><a href="https://fresh927.com.au/volunteer/">Volunteer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515083"><a href="https://fresh927.com.au/volunteer/">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186504"><a href="/staff/michalis-philippou/">Life Members</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-476150"><a href="/fresh-sponsorships/">Sponsor</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510855"><a href="/fresh-sponsorships/">Fresh Sponsors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186498"><a href="/donate-2/">Donate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-515080"><a href="https://fresh927.com.au/products/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444537"><a href="/freshmates/">Become a Fresh Mate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186500"><a href="/contact/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186501"><a href="/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186502"><a href="/frequently-asked-questions/">FAQs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186503"><a href="/staff/zane-dean/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186505"><a href="/staff/kat-leese/">Board</a></li>
</ul>
</li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://fresh927.com.au/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix cb-rel-wrap" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://fresh927.com.au">
                        <img src="/wp-content/uploads/2020/07/Fresh_Logo-Update.png" alt="Fresh 92.7 logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><script type="text/javascript">var _ning_embed = {"id":"516160","width":728,"height":90};</script><script type="text/javascript" src="https://fresh927.com.au?_dnembed=true"></script>


</div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-186426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186426"><a target="_blank">Listen</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-234912" class="playerClass menu-item menu-item-type-custom menu-item-object-custom menu-item-234912"><a data-cb-c="234912" class="cb-c-l">Listen Live</a></li>
	<li id="menu-item-186427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186427"><a target="_blank" href="https://live.fresh927.com.au/freshaac.m3u" data-cb-c="186427" class="cb-c-l">Download [AAC Player]</a></li>
	<li id="menu-item-190025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190025"><a target="_blank" href="https://itunes.apple.com/us/app/fresh-92-7/id1259560650?ls=1&#038;mt=8" data-cb-c="190025" class="cb-c-l">iPhone App</a></li>
	<li id="menu-item-190026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190026"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.digitalnoir.fresh927" data-cb-c="190026" class="cb-c-l">Android App</a></li>
	<li id="menu-item-260705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260705"><a href="https://omny.fm/shows/fresh/playlists/johnny-davo-on-fresh-92-7" data-cb-c="260705" class="cb-c-l">Johnny &#038; Davo Podcast</a></li>
	<li id="menu-item-260706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260706"><a href="https://smarturl.it/wavelength.podcast" data-cb-c="260706" class="cb-c-l">Wavelength Podcast</a></li>
	<li id="menu-item-260708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260708"><a href="https://www.iheart.com/live/fresh-927-adelaide-6313/" data-cb-c="260708" class="cb-c-l">iheart radio</a></li>
</ul></div></li>
<li id="menu-item-510849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-510849"><a href="https://fresh927.com.au/category/shows-on-air/">Shows</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/fresh-mate-2021/"><img width="480" height="240" src="https://fresh927.com.au/wp-content/uploads/2021/02/fresh-mates-slider-BW-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://fresh927.com.au/fresh-mate-2021/">Support us - become a Fresh Mate!</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/johnny-davo-first-day-of-school-advice/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/first-day-of-school-blog-slider-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/johnny-davo-first-day-of-school-advice/">Johnny &#038; Davo First Day Of School Advice</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/flirty-fails-w-eve-on-21/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/01/flirty-fails-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/flirty-fails-w-eve-on-21/">Flirty Fails w/ Eve on 21</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/freshs-glam-guide-christmas-is-here/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/12/glams-guide-16-12-slider-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/freshs-glam-guide-christmas-is-here/">Fresh&#8217;s Glam Guide &#8211; Christmas is HERE!</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-186778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186778"><a href="https://fresh927.com.au/showpage/" data-cb-c="186774" class="cb-c-l">Guide</a></li>
	<li id="menu-item-504876" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-504876"><a href="https://fresh927.com.au/show/breakfast-w-johnnydavo/" data-cb-c="187475" class="cb-c-l">Breakfast with Johnny &#038; Davo</a></li>
	<li id="menu-item-506035" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-506035"><a href="https://fresh927.com.au/show/wavelength/" data-cb-c="187488" class="cb-c-l">Wavelength</a></li>
	<li id="menu-item-652659" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-652659"><a href="https://fresh927.com.au/show/fresh-produce/" data-cb-c="652348" class="cb-c-l">Fresh Produce</a></li>
	<li id="menu-item-505827" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-505827"><a href="https://fresh927.com.au/show/drive/" data-cb-c="8437" class="cb-c-l">Drive with Cale</a></li>
	<li id="menu-item-505829" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-505829"><a href="https://fresh927.com.au/show/days/" data-cb-c="79162" class="cb-c-l">Workday with Jake</a></li>
	<li id="menu-item-505830" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-505830"><a href="https://fresh927.com.au/show/vital-25/" data-cb-c="8637" class="cb-c-l">The Vital [25]</a></li>
</ul></div></li>
<li id="menu-item-186478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186478"><a href="https://fresh927.com.au/category/on-air/">Fresh</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/fresh-mate-2021/"><img width="480" height="240" src="https://fresh927.com.au/wp-content/uploads/2021/02/fresh-mates-slider-BW-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://fresh927.com.au/fresh-mate-2021/">Support us - become a Fresh Mate!</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/ibby-akbar-slider--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/">Comedian: Ibby Akbar chats w/ Jake about his national comedy tour</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/sarahs-cowbell-solo-disaster/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/11/Party-blunders-callum-1-slider-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/sarahs-cowbell-solo-disaster/">Sarah&#8217;s Cowbell Solo Disaster</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/watch-36ers-issac-humphries-shows-off-his-singing-skills/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/10/isaac-cover-photo-620-x-330-px-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/watch-36ers-issac-humphries-shows-off-his-singing-skills/">Watch: 36ers Issac Humphries Shows Off His Singing Skills</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-515308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515308"><a href="https://fresh927.com.au/category/on-air/" data-cb-c="543" class="cb-c-l">On Air</a></li>
	<li id="menu-item-190036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190036"><a target="_blank" href="https://fresh927.com.au/category/fresh-feed/" data-cb-c="176" class="cb-c-l">The Latest</a></li>
	<li id="menu-item-186472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186472"><a href="https://fresh927.com.au/category/competitions/" data-cb-c="127" class="cb-c-l">Competitions</a></li>
	<li id="menu-item-186469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186469"><a href="https://fresh927.com.au/category/on-air/interviews-general/" data-cb-c="180" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-186471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186471"><a href="https://fresh927.com.au/category/on-air/visual/" data-cb-c="547" class="cb-c-l">Visual</a></li>
	<li id="menu-item-186470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186470"><a href="https://fresh927.com.au/category/on-air/mixes/" data-cb-c="2563" class="cb-c-l">Mixes</a></li>
	<li id="menu-item-187609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187609"><a href="https://fresh927.com.au/the-fresh-92-7-spotify-playlist/" data-cb-c="187603" class="cb-c-l">Spotify Playlist</a></li>
</ul></div></li>
<li id="menu-item-186485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186485"><a href="https://fresh927.com.au/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/duke-dumont-and-the-gorillaz-to-headline-splendour-2022/"><img width="480" height="240" src="https://fresh927.com.au/wp-content/uploads/2021/12/Untitled-design-51-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://fresh927.com.au/duke-dumont-and-the-gorillaz-to-headline-splendour-2022/">Duke Dumont and The Gorillaz To Headline Splendour 2022</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/listen-back-to-the-top92-of-2021/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/01/top-92-sportify-playlist-web-slider-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/listen-back-to-the-top92-of-2021/">Listen Back to the Top92 of 2021!</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/midnight-oils-final-tour/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/11/Untitled-design-5-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/midnight-oils-final-tour/">Midnight Oil&#8217;s Final Tour!</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/nominees-are-in-for-the-64th-annual-grammy-awards/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/11/Untitled-design-48-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/nominees-are-in-for-the-64th-annual-grammy-awards/">Nominees Are In For The 64th Annual Grammy Awards</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-510851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510851"><a href="https://fresh927.com.au/category/music/" data-cb-c="220" class="cb-c-l">Music</a></li>
	<li id="menu-item-186488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186488"><a href="https://fresh927.com.au/category/music/news/" data-cb-c="545" class="cb-c-l">News</a></li>
	<li id="menu-item-186489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186489"><a href="https://fresh927.com.au/song-search/" data-cb-c="9003" class="cb-c-l">Just Played</a></li>
	<li id="menu-item-187610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187610"><a href="https://fresh927.com.au/the-fresh-92-7-spotify-playlist/" data-cb-c="187603" class="cb-c-l">Spotify Playlist</a></li>
	<li id="menu-item-186486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186486"><a href="https://fresh927.com.au/category/music/downloads/" data-cb-c="1" class="cb-c-l">Downloads</a></li>
	<li id="menu-item-186487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186487"><a href="https://fresh927.com.au/category/music/localmusic/" data-cb-c="2562" class="cb-c-l">Local Music</a></li>
</ul></div></li>
<li id="menu-item-186491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186491"><a href="https://fresh927.com.au/category/adelaide/">ADL</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/fresh-mate-2021/"><img width="480" height="240" src="https://fresh927.com.au/wp-content/uploads/2021/02/fresh-mates-slider-BW-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://fresh927.com.au/fresh-mate-2021/">Support us - become a Fresh Mate!</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/ibby-akbar-slider--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/">Comedian: Ibby Akbar chats w/ Jake about his national comedy tour</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/freshs-glam-guide-its-never-too-hot-for-fun/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/01/glam-guide-slider-1301-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/freshs-glam-guide-its-never-too-hot-for-fun/">Fresh&#8217;s Glam Guide &#8211; It&#8217;s Never Too Hot For Fun!</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/fresh-glam-guide-2022-is-coming/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/12/glam-guide-wc-20-12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/fresh-glam-guide-2022-is-coming/">Fresh Glam Guide: 2022 is Coming!</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-510850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510850"><a href="https://fresh927.com.au/category/adelaide/" data-cb-c="212" class="cb-c-l">Adelaide</a></li>
	<li id="menu-item-186492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186492"><a href="https://fresh927.com.au/category/adelaide/local-news/" data-cb-c="541" class="cb-c-l">Local News</a></li>
	<li id="menu-item-186493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186493"><a href="https://fresh927.com.au/category/adelaide/nightlife/" data-cb-c="2561" class="cb-c-l">Nightlife</a></li>
	<li id="menu-item-186494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186494"><a href="https://fresh927.com.au/category/music/localmusic/" data-cb-c="2562" class="cb-c-l">Local Music</a></li>
</ul></div></li>
<li id="menu-item-299981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-299981"><a href="https://fresh927.com.au/category/film/">Film</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/well-looky-here-a-preview-for-spider-man-across-the-spider-verse-part-1-has-arrived/"><img width="480" height="240" src="https://fresh927.com.au/wp-content/uploads/2021/12/Andrews-Web-Slider-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://fresh927.com.au/well-looky-here-a-preview-for-spider-man-across-the-spider-verse-part-1-has-arrived/">Well looky here, a preview for Spider-Man: Across the Spider-Verse (Part 1) has arrived</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/">The Super Bowl hath blessed us with trailers galore</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-3-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/">Exorcise your eyes with this new clip from Studio 666</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/is-scream-2022-our-new-favourite-scary-movie/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/01/scream-5-poster-social-featured-copy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://fresh927.com.au/is-scream-2022-our-new-favourite-scary-movie/">Is Scream (2022) our new favourite scary movie?</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-510853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-510853"><a href="https://fresh927.com.au/category/film/" data-cb-c="3716" class="cb-c-l">Film</a></li>
</ul></div></li>
<li id="menu-item-186480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186480"><a href="https://fresh927.com.au/shop/">Shop</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-510854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510854"><a href="https://fresh927.com.au/shop/" data-cb-c="7938" class="cb-c-l">Store</a></li>
	<li id="menu-item-230458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230458"><a href="/shop/courses/" data-cb-c="230458" class="cb-c-l">Audio Courses</a></li>
	<li id="menu-item-193511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193511"><a href="/shop/" data-cb-c="193511" class="cb-c-l">Merchandise</a></li>
	<li id="menu-item-402442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402442"><a href="/products/fresh-mate/" data-cb-c="402442" class="cb-c-l">Fresh Mate</a></li>
	<li id="menu-item-461273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461273"><a href="/shop/membership/" data-cb-c="461273" class="cb-c-l">Membership</a></li>
	<li id="menu-item-186481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186481"><a href="https://fresh927.com.au/cart/" data-cb-c="7939" class="cb-c-l">Cart</a></li>
	<li id="menu-item-186482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186482"><a href="https://fresh927.com.au/checkout/" data-cb-c="7940" class="cb-c-l">Checkout</a></li>
	<li id="menu-item-186483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186483"><a href="https://fresh927.com.au/my-account/" data-cb-c="7941" class="cb-c-l">My Account</a></li>
	<li id="menu-item-186484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186484"><a href="/wp-login.php?action=logout&#038;redirect_to=http%3A%2F%2Ffresh927.com.au%2Fmy-account%2F&#038;_wpnonce=0ee281a5de" data-cb-c="186484" class="cb-c-l">Log Out</a></li>
</ul></div></li>
<li id="menu-item-186499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186499"><a href="https://fresh927.com.au/volunteer/">Volunteer</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-515083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515083"><a href="https://fresh927.com.au/volunteer/" data-cb-c="7982" class="cb-c-l">Volunteer</a></li>
	<li id="menu-item-186504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186504"><a href="/staff/michalis-philippou/" data-cb-c="186504" class="cb-c-l">Life Members</a></li>
</ul></div></li>
<li id="menu-item-476150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-476150"><a href="/fresh-sponsorships/">Sponsor</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-510855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510855"><a href="/fresh-sponsorships/" data-cb-c="510855" class="cb-c-l">Fresh Sponsors</a></li>
</ul></div></li>
<li id="menu-item-186498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186498"><a href="/donate-2/">Donate</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-515080" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-515080"><a href="https://fresh927.com.au/products/donate/" data-cb-c="50632" class="cb-c-l">Donate</a></li>
	<li id="menu-item-444537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444537"><a href="/freshmates/" data-cb-c="444537" class="cb-c-l">Become a Fresh Mate</a></li>
</ul></div></li>
<li id="menu-item-186500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186500"><a href="/contact/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-186501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186501"><a href="/contact/" data-cb-c="186501" class="cb-c-l">Contact</a></li>
	<li id="menu-item-186502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186502"><a href="/frequently-asked-questions/" data-cb-c="186502" class="cb-c-l">FAQs</a></li>
	<li id="menu-item-186503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186503"><a href="/staff/zane-dean/" data-cb-c="186503" class="cb-c-l">Staff</a></li>
	<li id="menu-item-186505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186505"><a href="/staff/kat-leese/" data-cb-c="186505" class="cb-c-l">Board</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://fresh927.com.au">
                        <img src="https://fresh927.com.au/wp-content/uploads/2014/08/Fresh_logo_navigation@2.png" alt=" logo" >
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://fresh927.com.au">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://fresh927.com.au/category/film/" title="View all posts in Film" itemprop="url"><span itemprop="title">Film</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2022-02-14T18:48:37+10:30">
    <meta itemprop="dateModified" content="2022-02-14T18:50:25+10:30">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Fresh 92.7">
        <meta itemprop="url" content="/wp-content/uploads/2020/07/Fresh_Logo-Update.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="/wp-content/uploads/2020/07/Fresh_Logo-Update.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew Showell"></span>

    <meta itemprop="headline" content="The Super Bowl hath blessed us with trailers galore">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1.png">
        <meta itemprop="width" content="620">
        <meta itemprop="height" content="330">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-740370" class="clearfix post-740370 post type-post status-publish format-standard has-post-thumbnail category-film category-fresh-feed tag-adelaide tag-amazon tag-benedict-cumberbatch tag-disney-2 tag-doctor-strange tag-fresh-92-7 tag-marvel tag-marvel-studios tag-moon-knight tag-oscar-isaac tag-slider-main tag-the-lord-of-the-rings tag-the-rings-of-power tag-wandavision">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="620" height="330" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1.png" class="cb-fi-standard wp-post-image" alt="" loading="lazy" srcset="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1.png 620w, https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1-300x160.png 300w, https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1-450x240.png 450w" sizes="(max-width: 620px) 100vw, 620px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">The Super Bowl hath blessed us with trailers galore</h1><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-14">February 14, 2022</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p>It&#8217;s that Super Bowl time of year again and while I can&#8217;t say I know much about the game other than it&#8217;s super and the oval is shaped like a bowl, what I DO know is it usually gives us a glimpse at a bunch of upcoming shows and movies. Here&#8217;s what we saw. </p>



<p class="has-medium-font-size"><strong><em>Doctor Strange in the Multiverse of Madness</em></strong></p>



<p>Benjamin Creakypants returns as Doctor Strange for another spin round the Marvel Multiverse. Following on from <em>Wandavision </em>and <em>Spider-Man: No Way Home</em>, it seems the good Doctor is in a bit of a pickle. It looks like we might be getting a few cool cameos but I won&#8217;t spoil it for you. </p>



<p><em>Doctor Strange in the Multiverse of Madness </em>hits cinemas May 5. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Marvel Studios’ Doctor Strange in the Multiverse of Madness | Official Trailer" width="750" height="422" src="https://www.youtube.com/embed/rAXc5Vx0to4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p class="has-medium-font-size"><em><strong>The Lord of the Rings: The Rings of Power</strong></em></p>



<p>It&#8217;s been a very, very long time coming but finally we have our first look at Amazon&#8217;s <em>Lord of the Rings </em>series, and god I&#8217;m keener than Gollum every time when he sees that damned golden wedding band. The series is set long before the events of the movies and is reportedly one of, if not the, most expensive shows ever made. </p>



<p>Catch all this Tolkien-y goodness on Amazon Prime Video from September 2. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="The Lord of the Rings: The Rings of Power – Teaser Trailer | Prime Video" width="750" height="422" src="https://www.youtube.com/embed/3RxJx47u_IY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p class="has-medium-font-size"><strong><em>Moon Knight</em></strong></p>



<p>Finally, we come to <em>Moon Knight</em>. It&#8217;s the newest Marvel series from Disney+ and stars the devilishly handsome Oscar Isaac as the titular character who suffers from dissociative identity disorder. From what&#8217;s been said, this will be pretty dark and different which just really floats my boat after 20-odd, fairly similar Marvel movies. </p>



<p>We&#8217;ve only got a short wait for this one. It&#8217;s due out on Disney+ on March 30. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Moon Knight | Chaos Spot | Disney+" width="750" height="422" src="https://www.youtube.com/embed/lRN1sniND4M?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://fresh927.com.au/tag/adelaide/" rel="tag">Adelaide</a><a href="https://fresh927.com.au/tag/amazon/" rel="tag">Amazon</a><a href="https://fresh927.com.au/tag/benedict-cumberbatch/" rel="tag">Benedict Cumberbatch</a><a href="https://fresh927.com.au/tag/disney-2/" rel="tag">Disney+</a><a href="https://fresh927.com.au/tag/doctor-strange/" rel="tag">Doctor Strange</a><a href="https://fresh927.com.au/tag/fresh-92-7/" rel="tag">fresh 92.7</a><a href="https://fresh927.com.au/tag/marvel/" rel="tag">Marvel</a><a href="https://fresh927.com.au/tag/marvel-studios/" rel="tag">Marvel Studios</a><a href="https://fresh927.com.au/tag/moon-knight/" rel="tag">Moon Knight</a><a href="https://fresh927.com.au/tag/oscar-isaac/" rel="tag">Oscar Isaac</a><a href="https://fresh927.com.au/tag/slider-main/" rel="tag">Slider Main</a><a href="https://fresh927.com.au/tag/the-lord-of-the-rings/" rel="tag">The Lord of the Rings</a><a href="https://fresh927.com.au/tag/the-rings-of-power/" rel="tag">The Rings of Power</a><a href="https://fresh927.com.au/tag/wandavision/" rel="tag">Wandavision</a></p><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/"><i class="fa fa-long-arrow-left"></i></a><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/" rel="prev">Comedian: Ibby Akbar chats w/ Jake about his national comedy tour</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://fresh927.com.au/author/andrew-showell/"><img alt='' src='https://secure.gravatar.com/avatar/1a50e0c4f1c57ac19038ae114d0c05e4?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a50e0c4f1c57ac19038ae114d0c05e4?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://fresh927.com.au/author/andrew-showell/"><span>Andrew Showell</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/"><img width="360" height="240" src="https://fresh927.com.au/wp-content/uploads/2022/02/ibby-akbar-slider--360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/">Comedian: Ibby Akbar chats w/ Jake about his national comedy tour</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#0089cf;"><a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/"><img width="360" height="240" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-3-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/">Exorcise your eyes with this new clip from Studio 666</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-2" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title"><a href="https://fresh927.com.au/fresh-live-player/" target="_blank">Live On Air</a></h3>			<div class="textwidget"><p><script type="text/javascript">       
  jQuery(document).ready(function() { 
    console.log("script begin");
window.onload = codeAddress;
        function codeAddress() {
 jQuery('#oawdgt3').load('http://fresh927.com.au/11389-2/ #oawdgtzxc',  
function() {///
       });
    }
  }); //// End of Wait till page is loaded
  jQuery(document).ready(function() { 
    console.log("script started");
    setInterval(timingLoad, 300000);
    function timingLoad() {
jQuery('#oawdgt3').load('http://fresh927.com.au/11389-2/ #oawdgtzxc', function() {
      	///
      });
    }
  }); //// End of Wait till page is loaded</p>
<p></script></p>
<div id="oawdgt3">
<p></a></p>
<h2 style="text-align: center;"><a href="https://fresh927.com.au/show/wavelength/"><span style="color: #0082c8;"><strong>Wavelength</strong></span></a></h2>
<p style="text-align: center;"><span style="color: #ffffff;"><strong>6-7 pm Mon</strong></span></p>
<p style="text-align: left;"><a href="https://fresh927.com.au/show/wavelength/"><img loading="lazy" class="aligncenter size-full wp-image-182262" src="https://fresh927.com.au/wp-content/uploads/2018/10/Website_banner.jpg" alt="come-up" width="620" height="330" /></a></p>
<p>
</p>
<p>
</p>
<style>
	.post-meta { display: none !important; }<br />
	.widget_shortcodeui { max-height: 360px !important;<br />
	background-image: url("http://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg");<br />
	.onaircustom { background-image: url("http://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg"); }</style>
</div>
<style>.post-meta { display: none !important; }
#text-2 { max-height: 360px !important; background-image: url("https://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg");
.onaircustom { background-image: url("https://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg"); }</style>
<p><script>
jQuery('#oawdgt3,#oawdgtzxc').find('br').remove();
</script></p>
</div>
		</div><div id="cb-recent-posts-11" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title"><a href="http://fresh927.com.au/category/fresh-feed/" target="_blank">The Latest</a></h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/">The Super Bowl hath blessed us with trailers galore</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/ibby-akbar-slider--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/">Comedian: Ibby Akbar chats w/ Jake about his national comedy tour</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-3-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/">Exorcise your eyes with this new clip from Studio 666</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/johnny-davo-first-day-of-school-advice/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/first-day-of-school-blog-slider-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/johnny-davo-first-day-of-school-advice/">Johnny &#038; Davo First Day Of School Advice</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/the-fresh-92-7-gin/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/12/Fresh-Gin-Web-Slider-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/the-fresh-92-7-gin/">The Fresh 92.7 Gin!</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="custom_html-4" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">var _ning_embed = {"id":"516162","width":300,"height":250};</script><script type="text/javascript" src="https://fresh927.com.au?_dnembed=true"></script></div></div><div id="cb-recent-posts-13" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-2-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/the-super-bowl-hath-blessed-us-with-trailers-galore/">The Super Bowl hath blessed us with trailers galore</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/ibby-akbar-slider--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/comedian-ibby-akbar-chats-w-jake-about-his-national-comedy-tour/">Comedian: Ibby Akbar chats w/ Jake about his national comedy tour</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/Andrew-Lloyd-WEBber-Slider-3-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/exorcise-your-eyes-with-this-new-clip-from-studio-666/">Exorcise your eyes with this new clip from Studio 666</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/johnny-davo-first-day-of-school-advice/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2022/02/first-day-of-school-blog-slider-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/johnny-davo-first-day-of-school-advice/">Johnny &#038; Davo First Day Of School Advice</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="https://fresh927.com.au/the-fresh-92-7-gin/"><img width="80" height="60" src="https://fresh927.com.au/wp-content/uploads/2021/12/Fresh-Gin-Web-Slider-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://fresh927.com.au/the-fresh-92-7-gin/">The Fresh 92.7 Gin!</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="tag_cloud-4" class="cb-sidebar-widget widget_tag_cloud"><h3 class="cb-sidebar-widget-title">Categories</h3><div class="tagcloud"><a href="https://fresh927.com.au/category/adelaide/" class="tag-cloud-link tag-link-212 tag-link-position-1" style="font-size: 20.078431372549pt;" aria-label="Adelaide (565 items)">Adelaide</a>
<a href="https://fresh927.com.au/category/shows-on-air/breakfast/" class="tag-cloud-link tag-link-2912 tag-link-position-2" style="font-size: 11.843137254902pt;" aria-label="Breakfast with Johnny &amp; Davo (70 items)">Breakfast with Johnny &amp; Davo</a>
<a href="https://fresh927.com.au/category/competitions/" class="tag-cloud-link tag-link-127 tag-link-position-3" style="font-size: 9.6470588235294pt;" aria-label="Competitions (40 items)">Competitions</a>
<a href="https://fresh927.com.au/category/music/downloads/" class="tag-cloud-link tag-link-1 tag-link-position-4" style="font-size: 11.56862745098pt;" aria-label="Downloads (65 items)">Downloads</a>
<a href="https://fresh927.com.au/category/film/" class="tag-cloud-link tag-link-3716 tag-link-position-5" style="font-size: 12.117647058824pt;" aria-label="Film (74 items)">Film</a>
<a href="https://fresh927.com.au/category/fringe/" class="tag-cloud-link tag-link-3296 tag-link-position-6" style="font-size: 11.477124183007pt;" aria-label="Fringe (63 items)">Fringe</a>
<a href="https://fresh927.com.au/category/fringe/circus/" class="tag-cloud-link tag-link-3299 tag-link-position-7" style="font-size: 8pt;" aria-label="Fringe - Circus, Magic &amp; Theatre (26 items)">Fringe - Circus, Magic &amp; Theatre</a>
<a href="https://fresh927.com.au/category/fringe/comedy/" class="tag-cloud-link tag-link-3297 tag-link-position-8" style="font-size: 8.2745098039216pt;" aria-label="Fringe - Comedy (28 items)">Fringe - Comedy</a>
<a href="https://fresh927.com.au/category/on-air/interviews-general/" class="tag-cloud-link tag-link-180 tag-link-position-9" style="font-size: 13.673202614379pt;" aria-label="Interviews (111 items)">Interviews</a>
<a href="https://fresh927.com.au/category/music/localmusic/" class="tag-cloud-link tag-link-2562 tag-link-position-10" style="font-size: 11.294117647059pt;" aria-label="Local Music (61 items)">Local Music</a>
<a href="https://fresh927.com.au/category/adelaide/local-news/" class="tag-cloud-link tag-link-541 tag-link-position-11" style="font-size: 19.254901960784pt;" aria-label="Local News (454 items)">Local News</a>
<a href="https://fresh927.com.au/category/music/" class="tag-cloud-link tag-link-220 tag-link-position-12" style="font-size: 19.254901960784pt;" aria-label="Music (455 items)">Music</a>
<a href="https://fresh927.com.au/category/music/news/" class="tag-cloud-link tag-link-545 tag-link-position-13" style="font-size: 17.241830065359pt;" aria-label="News (275 items)">News</a>
<a href="https://fresh927.com.au/category/adelaide/nightlife/" class="tag-cloud-link tag-link-2561 tag-link-position-14" style="font-size: 10.928104575163pt;" aria-label="Nightlife (55 items)">Nightlife</a>
<a href="https://fresh927.com.au/category/on-air/" class="tag-cloud-link tag-link-543 tag-link-position-15" style="font-size: 17.516339869281pt;" aria-label="On Air (291 items)">On Air</a>
<a href="https://fresh927.com.au/category/shows-on-air/" class="tag-cloud-link tag-link-544 tag-link-position-16" style="font-size: 15.777777777778pt;" aria-label="Shows (188 items)">Shows</a>
<a href="https://fresh927.com.au/category/fresh-feed/" class="tag-cloud-link tag-link-176 tag-link-position-17" style="font-size: 22pt;" aria-label="The Latest (902 items)">The Latest</a>
<a href="https://fresh927.com.au/category/on-air/visual/" class="tag-cloud-link tag-link-547 tag-link-position-18" style="font-size: 13.398692810458pt;" aria-label="Visual (103 items)">Visual</a>
<a href="https://fresh927.com.au/category/shows-on-air/vital25/" class="tag-cloud-link tag-link-758 tag-link-position-19" style="font-size: 12.758169934641pt;" aria-label="Vital 25 (88 items)">Vital 25</a>
<a href="https://fresh927.com.au/category/shows-on-air/wavelength/" class="tag-cloud-link tag-link-420 tag-link-position-20" style="font-size: 17.516339869281pt;" aria-label="Wavelength (291 items)">Wavelength</a></div>
</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-3" class="cb-footer-widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-8012" src="/wp-content/uploads/2016/12/Fresh-Blue-Transparent.png" alt="Fresh_Logo" width="260" height="110" /><br />
&nbsp;<br />
&nbsp;<br />
<span style="color: #c0c0c0;">More than just a radio station Fresh is a part of Adelaide culture. Dedicated to educating, empowering and entertaining the community, Fresh has the largest market share of any station in the sector Australia-wide. Fresh is commercial with its partners while staying true to its community roots, with the station powered by a team of dynamic media professionals supported by its dedicated and passionate young volunteers.</span></p>
</div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Did You Know?</span></h3><div class="menu-fresh-sm-container"><ul id="menu-fresh-sm" class="menu"><li id="menu-item-190032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190032"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/fresh-92-7/id1259560650?ls=1&#038;mt=8">iPhone App</a></li>
<li id="menu-item-190033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190033"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.digitalnoir.fresh927">Android App</a></li>
<li id="menu-item-183696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183696"><a target="_blank" rel="noopener" href="https://fresh927.com.au/fresh-live-player/">Live Player</a></li>
<li id="menu-item-9053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9053"><a href="https://fresh927.com.au/song-search/">Just Played</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8506"><a href="http://fresh927.com.au/freshmates/">Fresh Mate</a></li>
<li id="menu-item-9652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9652"><a href="http://fresh927.com.au/staff/zane-dean/">Staff</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8503"><a href="https://fresh927.com.au/volunteer/">Volunteer</a></li>
<li id="menu-item-182497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182497"><a href="https://fresh927.com.au/annual-reports/">Annual Reports</a></li>
<li id="menu-item-8504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8504"><a href="https://fresh927.com.au/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8502"><a href="https://fresh927.com.au/contact/">Contact</a></li>
<li id="menu-item-511721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511721"><a href="https://fresh927.com.au/terms-conditions/">Terms and Conditions</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-4" class="cb-footer-widget widget_text">			<div class="textwidget"><ul class="contactlist">
<li><i class="fa fa-comments"></i>
<div><span style="color: #ffffff;"></p>
<h5><a style="color: #018ace;" href="tel:0882327927"> Enquiries: 08 8232 7927</a></h5>
<h5><a style="color: #018ace;" href="tel:1300737374"> Studio: 1300 7 FRESH</a></h5>
<h5><a style="color: #018ace;"> Text: 0428 927 927</a></h5>
</li>
<li><i class="fa fa-envelope"></i>
<div>
<h5><a style="color: #018ace;"> 3 Cinema Place, </a></h5>
<h5><a style="color: #018ace;">Adelaide SA 5000</a></h5>
</div>
</li>
</ul>
</div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="text-11" class="cb-footer-widget widget_text">			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/fresh-92-7/id1259560650?ls=1&amp;mt=8"><img loading="lazy" class="aligncenter  wp-image-193538" src="http://fresh927.com.au/wp-content/uploads/2017/12/apple.jpg" alt="apple" width="356" height="100" srcset="https://fresh927.com.au/wp-content/uploads/2017/12/apple.jpg 320w, https://fresh927.com.au/wp-content/uploads/2017/12/apple-300x84.jpg 300w" sizes="(max-width: 356px) 100vw, 356px" /></a></p>
</div>
		</div><div id="text-8" class="cb-footer-widget widget_text">			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.digitalnoir.fresh927"><img loading="lazy" class="aligncenter size-full wp-image-193537" src="https://fresh927.com.au/wp-content/uploads/2017/12/cta-app-new-right2.jpg" alt="cta-app-new-right2" width="320" height="88" srcset="https://fresh927.com.au/wp-content/uploads/2017/12/cta-app-new-right2.jpg 320w, https://fresh927.com.au/wp-content/uploads/2017/12/cta-app-new-right2-300x83.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></p>
</div>
		</div><div id="text-10" class="cb-footer-widget widget_text">			<div class="textwidget"><style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 20%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
<div id='gallery-1' class='gallery galleryid-740370 gallery-columns-5 gallery-size-thumbnail'>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://fresh927.com.au/show/overhang/02_facebook/'><img width="128" height="128" src="https://fresh927.com.au/wp-content/uploads/2018/01/02_facebook.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://fresh927.com.au/wp-content/uploads/2018/01/02_facebook.png 128w, https://fresh927.com.au/wp-content/uploads/2018/01/02_facebook-125x125.png 125w" sizes="(max-width: 128px) 100vw, 128px" /></a>
			</dt>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://fresh927.com.au/show/overhang/01_twitter/'><img width="128" height="128" src="https://fresh927.com.au/wp-content/uploads/2018/01/01_twitter.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://fresh927.com.au/wp-content/uploads/2018/01/01_twitter.png 128w, https://fresh927.com.au/wp-content/uploads/2018/01/01_twitter-125x125.png 125w" sizes="(max-width: 128px) 100vw, 128px" /></a>
			</dt>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://fresh927.com.au/show/overhang/24_soundcould-orange-copy/'><img width="128" height="128" src="https://fresh927.com.au/wp-content/uploads/2014/09/24_soundcould-Orange-copy.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://fresh927.com.au/wp-content/uploads/2014/09/24_soundcould-Orange-copy.jpg 128w, https://fresh927.com.au/wp-content/uploads/2014/09/24_soundcould-Orange-copy-125x125.jpg 125w" sizes="(max-width: 128px) 100vw, 128px" /></a>
			</dt>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://fresh927.com.au/mixcloud-128/'><img width="128" height="128" src="https://fresh927.com.au/wp-content/uploads/2018/01/Mixcloud-128.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://fresh927.com.au/wp-content/uploads/2018/01/Mixcloud-128.jpg 128w, https://fresh927.com.au/wp-content/uploads/2018/01/Mixcloud-128-125x125.jpg 125w" sizes="(max-width: 128px) 100vw, 128px" /></a>
			</dt>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://fresh927.com.au/show/overhang/03_youtube/'><img width="128" height="128" src="https://fresh927.com.au/wp-content/uploads/2018/01/03_youtube.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://fresh927.com.au/wp-content/uploads/2018/01/03_youtube.png 128w, https://fresh927.com.au/wp-content/uploads/2018/01/03_youtube-125x125.png 125w" sizes="(max-width: 128px) 100vw, 128px" /></a>
			</dt>
</dl>
<p><br style="clear: both" />
		</div>
<style>
#gallery-2 {margin-top: -30px !important;}
#gallery-1 {margin-top: -30px !important;}
</style>
</div>
		</div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2020 Fresh 92.7 | Broadcast Monitoring by <a href="https://www.acrcloud.com/">ACRCloud </a> 

<script>
jQuery (document) .ready(function($){
$(".xoo-wsc-ft-btn-continue").on('click', function(){
     window.location = "https://www.google.com/";    
});
});

</script></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		
<div class="xoo-wsc-modal">

	
<div class="xoo-wsc-container">

	<div class="xoo-wsc-basket">

					<span class="xoo-wsc-items-count">0</span>
		
		<span class="xoo-wsc-bki xoo-wsc-icon-basket1"></span>

		
	</div>

	<div class="xoo-wsc-header">

		
		
<div class="xoo-wsch-top">

			<div class="xoo-wsc-notice-container" data-section="cart"><ul class="xoo-wsc-notices"></ul></div>	
	
			<span class="xoo-wsch-text">Your Cart</span>
	
			<span class="xoo-wsch-close xoo-wsc-icon-cross"></span>
	
</div>
		
	</div>


	<div class="xoo-wsc-body">

		
		
<div class="xoo-wsc-empty-cart"><span>Your cart is empty</span><a class="button btn" href="https://fresh927.com.au/shop/">Return to Shop</a></div>
		
	</div>

	<div class="xoo-wsc-footer">

		
		



<div class="xoo-wsc-ft-buttons-cont">

	<a href="#" class="xoo-wsc-ft-btn xoo-wsc-ft-btn-continue">Store</a>
</div>


		
	</div>

	<span class="xoo-wsc-loader"></span>

</div>
	<span class="xoo-wsc-opac">

</div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://fresh927.com.au/wp-admin/admin-ajax.php";
</script>
 <script type="text/javascript">
 jQuery (document) .ready(function($){
$(".xoo-wsc-ft-btn-continue").on('click', function(){
     window.location = "https://fresh927.com.au/shop/";    
});
});	
 </script>
 <!-- Don't include FONTAWSOME code here. The Toolset plugin includes the latest (or very recent) version  -->
<!-- Tollset > Settings > General Tab  -->


<script defer language="javascript" type="text/javascript">
jQuery('.playerClass').click(function popitup(url){newwindow=window.open('/fresh-live-player','name','height=550,width=350');if (window.focus) {newwindow.focus()}return false;}) 

</script>
<style>
#cb-author-box.clearfix {margin-bottom: 1px !important;}
</style>

<script defer type="text/javascript">
jQuery(document).on('click', '#closebtn' ,function (){      
        jQuery('iframe').attr('src', jQuery('iframe').attr('src'));
    });

jQuery(document).on('click', '#closebtn' ,function () {
   jQuery("#video-view").css("display", "none")
});


</script>
<!-- Rick Isaacs 18/08/2020 -->
<!-- This script and styling is used to generate the video player for the top 92 voting system using the Total Poll Pro plugin-->
<div id="video-view">
</div>
<style>
#video-view {
    position: fixed;
    bottom:0;
    z-index:100000;
}
 
</style>
<div id="mybuttonz">
<button class="feedback">Votes Used</button>
</div>

<a id="button"></a>
<style>

#button {
  display: inline-block;
  background-color: #2194F3;
  width: 50px;
  height: 50px;
  text-align: center;
  border-radius: 4px;
  position: fixed;
  bottom: 150px;
  right: 30px;
  transition: background-color .3s, 
    opacity .5s, visibility .5s;
  opacity: 0;
  visibility: hidden;
  z-index: 1000;
}
#button::after {
  content: "\f077";
  font-family: "FontAwesome";
  font-weight: 900;
  font-style: normal;
  font-size: 2em;
  line-height: 50px;
  color: #fff;
}
#button:hover {
  cursor: pointer;
  background-color: #333;
}
#button:active {
  background-color: #555;
}
#button.show {
  opacity: 1;
  visibility: visible;
}


@media (min-width: 500px) {
 
  #button {
    margin: 30px; bottom: 90px !important;
  }
}
#cb-to-top {display:none !important ;}
#main .cb-main .entry-content .clearfix {width: 90% !important; }
</style>
<script defer type="text/javascript">
var btn = jQuery('#button');

jQuery(window).scroll(function() {
  if (jQuery(window).scrollTop() > 300) {
    btn.addClass('show');
  } else {
    btn.removeClass('show');
  }
});

btn.on('click', function(e) {
  e.preventDefault();
  jQuery('html, body').animate({scrollTop:0}, '300');
});
</script>
<!-- Rick Isaacs 18/08/2020 -->
<!-- This script and styling rewrites quantity buttons in the shop, css was lost when moving to new site-->
<script>
jQuery('<div class="quantity-nav"><div class="quantity-button quantity-up">+</div><div class="quantity-button quantity-down">-</div></div>').insertAfter('.quantity input');
jQuery('.quantity').each(function() {
	var spinner = jQuery(this),
		input = spinner.find('input[type="number"]'),
		btnUp = spinner.find('.quantity-up'),
		btnDown = spinner.find('.quantity-down'),
		min = input.attr('min'),
		max = input.attr('max');
	btnUp.click(function() {
		var oldValue = parseFloat(input.val());
			var newVal = oldValue + 1;
		
		spinner.find("input").val(newVal);
		spinner.find("input").trigger("change");
	});
	btnDown.click(function() {
		var oldValue = parseFloat(input.val());
		if(oldValue <= min) {
			var newVal = oldValue;
		} else {
			var newVal = oldValue - 1;
		}
		spinner.find("input").val(newVal);
		spinner.find("input").trigger("change");
	});
});
</script>

<style>
.quantity {
position: relative;
}

input[type=number]::-webkit-inner-spin-button,
input[type=number]::-webkit-outer-spin-button
{
-webkit-appearance: none;
margin: 0;
}

input[type=number]
{
-moz-appearance: textfield;
}

.quantity input {
width: 65px;
height: 42px;
line-height: 1.65;
float: left;
display: block;
padding: 0;
margin: 0;
padding-left: 20px;
border: 1px solid #eee;
}

.quantity input:focus {
outline: 0;
}

.quantity-nav {
float: left;
position: relative;
height: 42px;
}

.quantity-button {
position: relative;
cursor: pointer;
border-left: 1px solid #eee;
width: 20px;
text-align: center;
color: #333;
font-size: 13px;
font-family: "Trebuchet MS", Helvetica, sans-serif !important;
line-height: 1.7;
-webkit-transform: translateX(-100%);
transform: translateX(-100%);
-webkit-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
-o-user-select: none;
user-select: none;
}

.quantity-button.quantity-up {
position: absolute;
height: 50%;
top: 0;
border-bottom: 1px solid #eee;
}

.quantity-button.quantity-down {
position: absolute;
bottom: -1px;
height: 50%;
}
iframe #_dn504019 {max-width: 20em !important;}

</style>
<!-- Rick Isaacs 18/08/2020 -->
<!-- This styling rewrites the style for the sidebar for better presentation-->
<style>

.col-sm-4 {
  display: flex;
  justify-content: center !important;
}

#text-8{
  display: flex !important;
  justify-content: center !important;
}
#text-11{
  display: flex !important;
  justify-content: center !important;
}
#text-4 {
  display: flex !important;
  justify-content: center !important;
}

.menu-fresh-sm-container {
  display: flex !important;
  justify-content: center !important;
}
.custom-html-widget
{
  display: flex !important;
  justify-content: center !important;
}


@media only screen and (max-width:650px){.cb-author-title {padding-bottom: 20px;}}
</style>
<!-- Rick Isaacs 18/08/2020 -->
<!-- This script and styling rewrites the class for the mobile logo so logo always visible as default is only on scroll-->
<script>
jQuery("#mob-logo").prop('id', 'mob-logo2');
</script>
<style>
body #mob-logo2 a img
   {   max-width: 40% !important;
position: absolute !important;
 padding-top: 40px;
    left: 50%;
    transform: translate(-50%, -50%);}
</style>
<!-- Rick Isaacs 18/08/2020 -->
<!-- This script and styling rewrites the the mobile menu to make it slide up and down for improved usability and presentation-->
<style>
.cb-small-nav .sub-menu {display: none;}
.cb-small-nav .menu-item a {font-size: 18px;}
#cb-mob-menu .cb-mob-menu-wrap ul li .sub-menu li a {font-size: 1em; color: paleturquoise;}
</style>
<script>
 jQuery(function(){
    jQuery(".cb-small-nav .menu-item a").on("click",function(){
      jQuery(this).next().slideToggle();
    });
 });

jQuery('.cb-small-nav').find('li:has(ul)').children('a').removeAttr('href').css("cursor","pointer");
</script>
<!-- Rick Isaacs 31/08/2020 -->
<!-- This script rewrites the continue shopping button in the cart modal window to send you back to the shop-->
<script>
jQuery('.xoo-wsc-modal').on('click', '.xoo-wsc-ft-btn-continue', function(e){
     window.location = "https://fresh927.com.au/shop/";  
});

</script>

<script>
jQuery('#oawdgt3,#oawdgtzxc').find('br').remove();
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap4/js/bootstrap.bundle.min.js?ver=4.3.1' id='toolset_bootstrap_4-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/wp-views/public/js/views-frontend.js?ver=3.2.1' id='views-blocks-frontend-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","upload":{"dir":"\/var\/www\/html\/wp-content\/uploads\/angwp\/","src":"https:\/\/fresh927.com.au\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.6.2' id='_ning_global-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.6.2' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.6.2' id='spr_parallax_js-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/fresh927.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.9.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.9.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_400a76070471eb651dbe83dfd9424ff4","fragment_name":"wc_fragments_400a76070471eb651dbe83dfd9424ff4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdJKYQUAAAAAHoBhZFJOuT5GiKL3Qmfyu7mNtfh', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/11389-2\/|\/show\/days\/|\/get-behind-the-family-owned-cafe-penny-university\/|\/products\/production-course-voucher\/|\/get-behind-a-florists-passion-with-blooms-by-bec\/|\/top-92-2020\/|\/song-search\/|\/just-played\/|\/sinners-rejoice-gluttony-is-back\/|\/fresh-live-player\/|\/unwrap-our-beat-ritto-and-win-dinner-at-zambrero\/|\/showpage\/|\/grab-life-by-the-lychees-with-boost-juice\/|\/are-you-the-next-australian-k-i-dol\/|\/track\/|\/come-and-join-johnny-davos-party-pig-pubcrawl\/|\/show\/fresh-produce\/|\/pay-off-your-dad-debt-with-johnny-davo\/|\/usain-bolt-is-dropping-a-dancehall-album-tomorrow\/|\/davos-mate-has-such-an-unfortunate-name\/|\/producer-henrys-dad-does-not-rate-him-as-a-bloke\/|\/johnny-davo-how-long-did-it-take-these-two-labourers-to-leave-the-site\/|\/johnny-davo-r-u-ok-day\/|\/davo-saw-a-sub-marine\/|\/wingwoman-irene-saves-the-day\/|\/this-listener-really-did-let-it-go\/|\/win-500-fresh-jobs-w-jake\/|\/funi-is-not-taking-a-liking-to-wangs-wang\/|\/show\/synergy\/|\/|\/motorcycle-insurance-australian-superbike-championship-at-the-bend\/|\/jake-chats-w-superstar-joel-corry\/|\/the-secret-fantas-have-been-revealed\/|\/bust-a-boost-juice-bauble-w-johnny-davo-to-win\/|\/pretty-good-aye-johnny-davo-go-live-from-caffe-primo-ttp\/|\/show\/group-therapy-with-above-beyond\/|\/flirty-fails-w-eve-on-21\/|\/the-fresh-92-7-gin\/|\/johnny-davo-first-day-of-school-advice\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/my-account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fresh927.com.au","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113' id='suggest-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.2' id='wptoolset-forms-js'></script>
<script type='text/javascript' id='wptoolset-field-date-js-extra'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/fresh927.com.au\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/fresh927.com.au\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/fresh927.com.au\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.2' id='wptoolset-field-date-js'></script>
<script type='text/javascript' id='xoo-wsc-main-js-js-extra'>
/* <![CDATA[ */
var xoo_wsc_params = {"adminurl":"https:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","qtyUpdateDelay":"500","notificationTime":"5000","html":{"successNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-success\"><span class=\"xoo-wsc-icon-check_circle\"><\/span>%s%<\/li><\/ul>","errorNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-error\"><span class=\"xoo-wsc-icon-cross\"><\/span>%s%<\/li><\/ul>"},"strings":{"maxQtyError":"Only %s% in stock","stepQtyError":"Quantity can only be purchased in multiple of %s%","calculateCheckout":"Please use checkout form to calculate shipping","couponEmpty":"Please enter promo code"},"isCheckout":"","isCart":"","sliderAutoClose":"1","shippingEnabled":"1","couponsEnabled":"1","autoOpenCart":"yes","addedToCart":"","ajaxAddToCart":"yes","showBasket":"hide_empty","flyToCart":"no","productFlyClass":"","refreshCart":"no","fetchDelay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/side-cart-woocommerce/assets/js/xoo-wsc-main.js?ver=2.1' id='xoo-wsc-main-js-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"2950497","content_id":"740370"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.8.2' id='strack_js-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","cbPostID":"740370","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4' id='cb-js-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/wp-lunaradio/js/lunaradio.min.js?ver=5.8.2' id='lunaradio-js'></script>
<script type='text/javascript' src='https://fresh927.com.au/wp-content/plugins/wp-lunaradio/js/initlunaradio.js?ver=5.8.2' id='initlunaradio-js'></script>

<!-- Ads on this site are served by Adning v1.6.2 - adning.com -->
<!-- / Adning. -->


	<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%2C400italic%7COpen%20Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;display=swap" /><link rel='stylesheet' id='toolset-common-es-css'  href='https://fresh927.com.au/wp-content/plugins/cred-frontend-editor/vendor/toolset/common-es/public/toolset-common-es.css?ver=126000' type='text/css' media='all' /><link rel='stylesheet' id='toolset_blocks-style-css-css'  href='https://fresh927.com.au/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?ver=1.2.3' type='text/css' media='all' /><link rel='stylesheet' id='toolset_bootstrap_4-css'  href='https://fresh927.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap4/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='screen' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://fresh927.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://fresh927.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://fresh927.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css'  href='https://fresh927.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0' type='text/css' media='all' /><link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://fresh927.com.au/wp-content/plugins/wp-views/public/css/views-frontend.css?ver=3.2.1' type='text/css' media='all' /><link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://fresh927.com.au/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.6.2' type='text/css' media='all' /><link rel='stylesheet' id='_ning_css-css'  href='https://fresh927.com.au/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.6.2' type='text/css' media='all' /><link rel='stylesheet' id='spr_col_animate_css-css'  href='https://fresh927.com.au/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.6.2' type='text/css' media='all' /><link rel='stylesheet' id='spr_col_css-css'  href='https://fresh927.com.au/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.6.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://fresh927.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.9.0' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.9.0' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.9.0' type='text/css' media='all' /><link rel='stylesheet' id='xoo-wsc-fonts-css'  href='https://fresh927.com.au/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-fonts.css?ver=2.1' type='text/css' media='all' /><link rel='stylesheet' id='xoo-wsc-style-css'  href='https://fresh927.com.au/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-style.css?ver=2.1' type='text/css' media='all' /><link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://fresh927.com.au/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' /><link rel='stylesheet' id='valenti-child-stylesheet-css'  href='https://fresh927.com.au/wp-content/themes/valenti-child/style.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://fresh927.com.au/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='toolset-select2-css-css'  href='https://fresh927.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/select2/select2.css?ver=5.8.2' type='text/css' media='screen' /><link rel='stylesheet' id='mediaelement-css'  href='https://fresh927.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://fresh927.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='views-pagination-style-css'  href='https://fresh927.com.au/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=3.2.1' type='text/css' media='all' /><link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://fresh927.com.au/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' /></noscript></body>

</html> <!-- The End. what a ride! -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1644826834 -->