<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Vital 25 Chart - 18.03.2017 - Fresh 92.7</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://fresh927.com.au/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		<meta name="revised" content="Monday, March 20, 2017, 10:52 pm" />
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://fresh927.com.au/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.38_1'</script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fresh927.com.au/vital-25-chart-18-03-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vital 25 Chart - 18.03.2017 - Fresh 92.7" />
<meta property="og:description" content="Updated: Monday, March 20, 2017" />
<meta property="og:url" content="http://fresh927.com.au/vital-25-chart-18-03-2017/" />
<meta property="og:site_name" content="Fresh 92.7" />
<meta property="article:section" content="Adelaide" />
<meta property="article:published_time" content="2017-03-20T22:52:44+00:00" />
<meta property="og:image" content="http://fresh927.com.au/wp-content/uploads/2017/03/paces.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Fresh 92.7 &raquo; Feed" href="http://fresh927.com.au/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/fresh927.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://fresh927.com.au/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='http://fresh927.com.au/wp-content/plugins/super-post/css/super-post.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fresh927.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://fresh927.com.au/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.ticker-css'  href='http://fresh927.com.au/wp-content/plugins/jquery-news-ticker/inc/jquery-news-ticker.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://fresh927.com.au/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.5.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.2.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='http://fresh927.com.au/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://fresh927.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://fresh927.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='menu-cells-front-end-css'  href='http://fresh927.com.au/wp-content/plugins/layouts/resources/css/cell-menu-css.css?ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='ddl-front-end-css'  href='http://fresh927.com.au/wp-content/plugins/layouts/resources/css/ddl-front-end.css?ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pat-vote-css'  href='http://fresh927.com.au/wp-content/plugins/pat-vote/pat-vote.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://fresh927.com.au/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://fresh927.com.au/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//fresh927.com.au/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//fresh927.com.au/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1464077361' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://fresh927.com.au/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://fresh927.com.au/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://fresh927.com.au/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='http://fresh927.com.au/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://fresh927.com.au/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://fresh927.com.au/wp-content/themes/valenti-child/bootstrap.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bar-ui-css'  href='http://fresh927.com.au/wp-content/plugins/pat-elements/bar-ui.css?ver=4.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/jquery-news-ticker/inc/jquery-news-ticker.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/popup-builder/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/fresh927.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/fresh927.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"1","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/fresh927.com.au\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"http:\/\/fresh927.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DDLayout_fe_settings = {"DDL_JS":{"css_framework":"bootstrap-3","DEBUG":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/layouts/resources/js/ddl-layouts-frontend.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/pat-vote/pat-vote.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/pat-elements/soundmanager2-nodebug-jsmin.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/pat-elements/pat-play.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","nonce":"909c5ad162","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/fresh927.com.au\/vital-25-chart-18-03-2017\/":186020},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://fresh927.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fresh927.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fresh927.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<meta name="generator" content="WooCommerce 2.2.8" />
<link rel='shortlink' href='http://fresh927.com.au/?p=186020' />
<link rel="alternate" type="application/json+oembed" href="http://fresh927.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffresh927.com.au%2Fvital-25-chart-18-03-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fresh927.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffresh927.com.au%2Fvital-25-chart-18-03-2017%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
	<style>
		.pat-recent-posts > h3 { margin-bottom: 0px !important; }
	</style>
	
<style>

</style>
<style>

</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Open Sans', sans-serif; }
                     </style><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17067215-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<style type="text/css">body { background-color: #FFFFFF !important; }
.cb-review-ext-box { display: none !important; }
.cb-grid-img a { display: block; }
.simplebullets.round { position: absolute !important; z-index: 61 !important; }
.cb-dark-menu { position: sticky !important; z-index: 100 !important; }
nav { height: auto !important; }
.sm2-bar-ui { width: 60%; height: 50%; }
.cb-grandchild-menu { position: relative !important; z-index: 150 !important; }
.pat-vote-add { display: block; margin-left: auto; margin-right: auto !important; }
.entry-content img { display: block; margin-left: auto; margin-right: auto !important; }
.wp-pointer wp-pointer-left { color: red !important; }
.tp-rightarrow { position: absolute !important; z-index: 61 !important; }
.tparrows.default.round { position: absolute !important; z-index: 25 !important; }
.cb-feature-3 { width: 33.333333%; width: calc(100%/3); height: auto !important; }
.cb-feature-4 { width: 33.333333%; width: calc(100%/3); height: auto !important; }
.cb-feature-5 { width: 33.333333%; width: calc(100%/3); height: auto !important; }
.cb-feature-2 { width: 50%; width: calc(100%/2); height: auto !important; }
.cb-feature-1 { width: 50%; width: calc(100%/2); height: auto !important; }
img, a img { border: 0; }
#badge1
{
position: fixed;
z-index: 1;
right: 0;
top: 200px;
}
.cb-module-block.clearfix { background-color: #ffffff !important; }
.woocommerce-cart .sidebar { display: none !important ; }
.woocommerce-cart .content-area { width: 100% !important; }
.wp-image-89061 { width: 10%; width: calc(100%/10); height: 100% !important; }
.sml { display: none !important; }
.nowplaying2 { overflow: auto !important; }
.nowplaying2 { max-height: 670px !important; }
.wpb_single_image { margin: 0px !important; }
.vc_row-fluid.subslider3 { max-height: 100px !important; }
#cb-top-menu { display: none !important; }
.amazingaudioplayer-mark { color:#ffffff !important; } 
.Wanting-to-Volunteer { margin: 5px !important; } 
.gticker-wrapper {margin-top: 0px !important; }
.gticker-wrapper {width: 100% !important; }
.gticker-wrapper {overflow: visible !important; }






























































.entry-content a, .entry-content a:visited {color:#0089cf; }</style><!-- end custom css -->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.22" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://fresh927.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head functions-->
		<!--<script type='text/javascript' src='/wp-content/plugins/pat-elements/pat-play.js'></script>-->
		<script type='text/javascript' src='/wp-content/plugins/pat-elements/bar-ui.js'></script>
	</head>

	<body class="single single-post postid-186020 single-format-standard wpb-js-composer js-comp-ver-5.0 vc_responsive"style="background-color: #fff; background-image: url(http://fresh927.com.au/wp-content/uploads/2014/08/1900-x-950.jpg); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat no-repeat;">

        <a href="http://fresh927.com.au/category/drive/" target="_blank" id="cb-bg-to" rel="nofollow"></a>
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix cb-rel-wrap"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://fresh927.com.au">
                                                    <img src="/wp-content/uploads/2014/08/Fresh_Logo.png" alt="Fresh 92.7 logo" width="" height="" data-retina-src="/wp-content/uploads/2014/08/Fresh_Logo@2x.png" />
                                                </a>
                                            </div>
                                <div style="text-align: center;"> <div class="cb-large"><div id='c3218_0_1' class='sam-container sam-place' data-sam='1'></div>	</div>
	</div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://fresh927.com.au/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-new-fresh-mm-container"><ul class="nav main-nav clearfix"><li id="menu-item-123146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-123146"><a title="Listen" target="_blank" href="http://fresh927.com.au/fresh-live-player/">Listen</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-183695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183695"><a href="http://download1504.mediafire.com/ziwbng61bbpg/mtt3f6pzy2xyryc/Fresh927+Live+Play.m3u">Download</a></li>
</ul></div></li>
<li id="menu-item-58569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58569"><a href="http://fresh927.com.au/shows/">Shows</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-58570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58570"><a href="#">Daily Shows</a><ul class="cb-grandchild-menu">		<li id="menu-item-185265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185265"><a href="http://fresh927.com.au/category/breakfast/">Breakfast with Cam and Alex</a></li>
		<li id="menu-item-58572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58572"><a href="http://fresh927.com.au/?p=8795">Midday Mini Mix</a></li>
		<li id="menu-item-181845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181845"><a href="http://fresh927.com.au/category/drive/">Drive with Ryley</a></li>
</ul></li>
	<li id="menu-item-58575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58575"><a href="#">Monday</a><ul class="cb-grandchild-menu">		<li id="menu-item-58576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58576"><a href="http://fresh927.com.au/category/wavelength/">Wavelength</a></li>
		<li id="menu-item-61371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61371"><a href="http://fresh927.com.au/shows/come/">The Come Up</a></li>
		<li id="menu-item-58578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58578"><a href="http://fresh927.com.au/show/freshair/">Fresh Air</a></li>
		<li id="menu-item-58579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58579"><a href="http://fresh927.com.au/show/studio92/">Studio 92</a></li>
</ul></li>
	<li id="menu-item-58580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58580"><a href="#">Tuesday</a><ul class="cb-grandchild-menu">		<li id="menu-item-58581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58581"><a href="http://fresh927.com.au/show/kitchen/">The Kitchen</a></li>
		<li id="menu-item-58582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58582"><a href="http://fresh927.com.au/show/freakin/">Freakin&#8217; It</a></li>
		<li id="menu-item-58583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58583"><a href="http://fresh927.com.au/show/thelesson927/">The Lesson 92.7</a></li>
</ul></li>
	<li id="menu-item-58585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58585"><a href="#">Wednesday</a><ul class="cb-grandchild-menu">		<li id="menu-item-58586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58586"><a href="http://fresh927.com.au/show/dancehall-ting/">Dancehall &#038; Ting</a></li>
		<li id="menu-item-58587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58587"><a href="http://fresh927.com.au/show/vitamins/">Vitamins</a></li>
		<li id="menu-item-58594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58594"><a href="http://fresh927.com.au/show/deep/">Deep</a></li>
		<li id="menu-item-58613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58613"><a href="http://fresh927.com.au/show/soulgood/">SoulGood</a></li>
</ul></li>
	<li id="menu-item-58591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58591"><a href="#">Thursday</a><ul class="cb-grandchild-menu">		<li id="menu-item-58577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58577"><a href="http://fresh927.com.au/show/get-technical/">Get Technical</a></li>
		<li id="menu-item-58588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58588"><a href="http://fresh927.com.au/show/rollerz/">Rollerz</a></li>
		<li id="menu-item-58595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58595"><a href="http://fresh927.com.au/show/bassbin/">The Bassbin</a></li>
		<li id="menu-item-58614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58614"><a href="http://fresh927.com.au/show/ones-twos/">The Ones and Twos</a></li>
</ul></li>
	<li id="menu-item-58596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58596"><a href="#">Friday</a><ul class="cb-grandchild-menu">		<li id="menu-item-58602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58602"><a href="http://fresh927.com.au/show/heavy-artillery/">Heavy Artillery</a></li>
		<li id="menu-item-58599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58599"><a href="http://fresh927.com.au/show/release/">Release</a></li>
		<li id="menu-item-58600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58600"><a href="http://fresh927.com.au/show/yourunity/">Your Unity</a></li>
		<li id="menu-item-58612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58612"><a href="http://fresh927.com.au/show/dropzone/">DropZone</a></li>
</ul></li>
	<li id="menu-item-58601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58601"><a href="#">Saturday</a><ul class="cb-grandchild-menu">		<li id="menu-item-58603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58603"><a href="http://fresh927.com.au/show/fresh-weekend/">Fresh Weekend</a></li>
		<li id="menu-item-123182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123182"><a href="http://fresh927.com.au/category/vital25/">Vital 25 w Jack</a></li>
		<li id="menu-item-58605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58605"><a href="http://fresh927.com.au/show/synergy/">Synergy</a></li>
		<li id="menu-item-58606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58606"><a href="http://fresh927.com.au/show/clubbersdrive/">Clubbers Drive</a></li>
</ul></li>
	<li id="menu-item-58608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58608"><a href="#">Sunday</a><ul class="cb-grandchild-menu">		<li id="menu-item-176510" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-176510"><a href="http://fresh927.com.au/show/the-vibe/">The Vibe</a></li>
		<li id="menu-item-58609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58609"><a href="http://fresh927.com.au/show/overhang/">The Overhang</a></li>
		<li id="menu-item-58610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58610"><a href="http://fresh927.com.au/show/beats-n-pieces/">Beats &#8216;n&#8217; Pieces</a></li>
		<li id="menu-item-58611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58611"><a href="http://fresh927.com.au/show/fresh-weekend-2/">Fresh Weekend</a></li>
		<li id="menu-item-182490" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-182490"><a href="http://fresh927.com.au/show/carousel-with-southpaw/">Carousel with Southpaw</a></li>
		<li id="menu-item-182492" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-182492"><a href="http://fresh927.com.au/show/joint/">The Joint</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-58670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-58670"><a href="http://fresh927.com.au/category/on-air/">Latest</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-18-03-2017/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/03/paces-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="paces" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-18-03-2017/">Vital 25 Chart - 18.03.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/TONITE-ONLY-2104-Large-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="TONITE-ONLY-2104-Large" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/">Ryley Chats to GT from Tonite Only!</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/hayden-james-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="hayden james" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/">Hayden James chats to Ryley on Drive</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-11-03-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/tyron-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="tyron" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-11-03-2017/">Vital 25 Chart &#8211; 11.03.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-185259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185259"><a href="http://fresh927.com.au/category/fresh-feed/">Fresh Feed</a></li>
	<li id="menu-item-183521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183521"><a href="http://fresh927.com.au/category/competitions/">Competitions</a></li>
	<li id="menu-item-58675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58675"><a href="http://fresh927.com.au/category/on-air/interviews-general/">Interviews</a></li>
	<li id="menu-item-58617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58617"><a href="http://fresh927.com.au/category/visual/post-format-gallery/">Photos</a></li>
	<li id="menu-item-181702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181702"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
</ul></div></li>
<li id="menu-item-58621" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children cb-has-children menu-item-58621"><a href="http://fresh927.com.au/shop/products/">Shop</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-63334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63334"><a href="http://fresh927.com.au/donate/">Donate</a></li>
	<li id="menu-item-58622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58622"><a href="http://fresh927.com.au/cart/">Cart</a></li>
	<li id="menu-item-58623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58623"><a href="http://fresh927.com.au/checkout/">Checkout</a></li>
	<li id="menu-item-58624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58624"><a href="http://fresh927.com.au/my-account/">My Account</a></li>
	<li id="menu-item-58625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58625"><a href="http://fresh927.com.au/wp-login.php">Log In</a></li>
</ul></div></li>
<li id="menu-item-58676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-58676"><a href="http://fresh927.com.au/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-18-03-2017/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/03/paces-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="paces" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-18-03-2017/">Vital 25 Chart - 18.03.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/TONITE-ONLY-2104-Large-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="TONITE-ONLY-2104-Large" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/">Ryley Chats to GT from Tonite Only!</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/hayden-james-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="hayden james" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/">Hayden James chats to Ryley on Drive</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-11-03-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/tyron-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="tyron" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-11-03-2017/">Vital 25 Chart &#8211; 11.03.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-62922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62922"><a href="http://fresh927.com.au/fresh-92-7-drop-shop/">Drop Shop</a></li>
	<li id="menu-item-183520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183520"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
	<li id="menu-item-184916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184916"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
	<li id="menu-item-58615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="http://fresh927.com.au/category/music/downloads/">Downloads</a></li>
	<li id="menu-item-58679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58679"><a href="http://fresh927.com.au/category/music/reviews-lifestyle/">Reviews</a></li>
	<li id="menu-item-133516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133516"><a target="_blank" href="http://fresh927.com.au/fresh-turns-18-listen-to-every-top-92-1/">Top 92 #1&#8217;s</a></li>
	<li id="menu-item-185260" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185260"><a href="http://fresh927.com.au/the-top92-of-2016-live-the-alma/">Top 92 &#8217;16</a></li>
</ul></div></li>
<li id="menu-item-58678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58678"><a href="http://fresh927.com.au/category/music/news/">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-11-03-2017/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/03/tyron-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="tyron" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-11-03-2017/">Vital 25 Chart - 11.03.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-04-02-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/02/croppedimage870454-golden-features-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="croppedimage870454-golden-features" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-04-02-2017/">Vital 25 Chart &#8211; 04.02.2017</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/major-lazer-team-up-with-nicki-minaj/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/01/major-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="major" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/major-lazer-team-up-with-nicki-minaj/">Major Lazer team up with Nicki Minaj!</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-28-01-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/01/uberjakd-slide01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="uberjakd-slide01" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-28-01-2017/">Vital 25 Chart &#8211; 28.01.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-183522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183522"><a href="http://fresh927.com.au/category/adelaide/">Adelaide</a></li>
	<li id="menu-item-183523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183523"><a href="http://fresh927.com.au/category/adelaide/local-news/">Local News</a></li>
	<li id="menu-item-58689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58689"><a href="http://fresh927.com.au/category/technology/">Gear</a></li>
	<li id="menu-item-58664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58664"><a href="http://fresh927.com.au/category/adelaide/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-183524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183524"><a href="http://fresh927.com.au/category/adelaide/arts/">Arts</a></li>
</ul></div></li>
<li id="menu-item-58683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58683"><a href="http://fresh927.com.au/category/visual/">Visual</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/fresh-92-7-picks-our-8-fave-masked-djs/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/01/mask-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="mask" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/fresh-92-7-picks-our-8-fave-masked-djs/">Fresh 92.7 Picks our 8 Fave Masked DJs</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/the-top92-of-2016-live-the-alma/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2014/12/alma-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="alma" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/the-top92-of-2016-live-the-alma/">Adelaide&#8217;s favourite tunes: The Top 92 of 2016!</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/porter-madeon-give-us-shelter/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2016/10/madeon2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="madeon2" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/porter-madeon-give-us-shelter/">Porter &#038; Madeon Give us Shelter Anime</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/lets-dance-flash-mob/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2016/10/cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="cover" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/lets-dance-flash-mob/">Let&#8217;s Dance Flash Mob</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-58616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58616"><a href="http://fresh927.com.au/category/visual/videos/">Videos</a></li>
	<li id="menu-item-58685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58685"><a href="http://fresh927.com.au/category/visual/film/">Film</a></li>
	<li id="menu-item-58686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58686"><a href="http://fresh927.com.au/category/visual/gaming/">Gaming</a></li>
	<li id="menu-item-58687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58687"><a href="http://fresh927.com.au/category/visual/television/">Television</a></li>
</ul></div></li>
<li id="menu-item-58665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58665"><a href="http://fresh927.com.au/category/adelaide/sports/">Sports</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/brendan-teys-3-330/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2016/11/35-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="35" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/brendan-teys-3-330/">Brendan Teys 3 @ 3:30</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/mitch-creek-returns-for-3-330/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/02/creek-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="creek" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/mitch-creek-returns-for-3-330/">Mitch Creek Returns for 3 @ 3:30</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/3-330-with-nathan-sobey/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/01/basj-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="sobes" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/3-330-with-nathan-sobey/">3 @ 3:30 with Nathan Sobey</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/3-330-with-majok-deng/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2016/12/deng-body-620x330-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="deng-body-620x330" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/3-330-with-majok-deng/">3 @ 3:30 with Majok Deng!</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/3-330-with-eric-jacobsen/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2016/12/jacobsen-body-620x330-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="jacobsen-body-620x330-2" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/3-330-with-eric-jacobsen/">3 @ 3:30 with Eric Jacobsen</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/ben-and-liam-at-the-pacific-school-games/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2015/12/pacificgamesheader-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="pacificgamesheader" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/ben-and-liam-at-the-pacific-school-games/">Ben and Liam at the Pacific School Games</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/the-reclink-community-cup-is-coming/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2015/08/Reclink-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Reclink" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/the-reclink-community-cup-is-coming/">The Reclink Community Cup is Coming!</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-183525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-183525"><a href="http://fresh927.com.au/volunteer/">Get Involved</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-183526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183526"><a href="http://fresh927.com.au/book-dj/">Book a DJ</a></li>
	<li id="menu-item-183527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183527"><a href="http://fresh927.com.au/freshmates/">Fresh 92.7 Fresh Mate</a></li>
	<li id="menu-item-183531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183531"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
	<li id="menu-item-183528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183528"><a href="http://fresh927.com.au/donate/">Donate</a></li>
</ul></div></li>
<li id="menu-item-62103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-62103"><a href="http://fresh927.com.au/contact/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-58659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58659"><a href="http://fresh927.com.au/contact/">Contact</a></li>
	<li id="menu-item-58660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58660"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQs</a></li>
	<li id="menu-item-58663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58663"><a href="http://fresh927.com.au/terms-conditions/">Ts &#038; Cs</a></li>
	<li id="menu-item-58647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58647"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
	<li id="menu-item-58651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58651"><a href="http://fresh927.com.au/staff/sean-maynard/">Life Members</a></li>
	<li id="menu-item-185485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-185485"><a href="http://fresh927.com.au/staff/simone-douglas/">Board</a><ul class="cb-grandchild-menu">		<li id="menu-item-58652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58652"><a href="http://fresh927.com.au/annual-reports/">Annual Reports</a></li>
</ul></li>
	<li id="menu-item-58635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58635"><a href="http://fresh927.com.au/category/sponsors/">Sponsors</a></li>
</ul></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix stickybar cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        												
												<div class="sm2-bar-ui">

													 <div class="bd sm2-main-controls">

													  <div class="sm2-inline-texture"></div>
													  <div class="sm2-inline-gradient"></div>

													  <div class="sm2-inline-element sm2-button-element">
													   <div class="sm2-button-bd">
														<a href="#play" class="sm2-inline-button play-pause">Play / pause</a>
													   </div>
													  </div>

													  <div class="sm2-inline-element sm2-inline-status">

													   <div class="sm2-playlist">
														<div class="sm2-playlist-target">
														 <!-- playlist <ul> + <li> markup will be injected here -->
														 <!-- if you want default / non-JS content, you can put that here. -->
														 <noscript><p>JavaScript is required.</p></noscript>
														</div>
													   </div>

													   

													  </div>

													  <div class="sm2-inline-element sm2-button-element sm2-volume">
													   <div class="sm2-button-bd">
														<span class="sm2-inline-button sm2-volume-control volume-shade"></span>
														<a href="#volume" class="sm2-inline-button sm2-volume-control">volume</a>
													   </div>
													  </div>

													  <div class="sm2-inline-element sm2-button-element sm2-menu">
													   <div class="sm2-button-bd">
														<a href="#menu" class="sm2-inline-button menu">menu</a>
													   </div>
													  </div>

													 </div>

													 <div class="bd sm2-playlist-drawer sm2-element">

													  <div class="sm2-inline-texture">
													   <div class="sm2-box-shadow"></div>
													  </div>

													  <!-- playlist content is mirrored here -->

													  <div class="sm2-playlist-wrapper">
														<ul class="sm2-playlist-bd">
														 <li><a href="http://livestream.freshfm.com.au:8004/;stream.mp3">Fresh 92.7 (MP3)</a></li>
														 <li><a href="http://livestream.freshfm.com.au:8000/;stream.m4a">Fresh 92.7 (AAC)</a></li>
														 <li><a href="http://livestream.freshfm.com.au:8002/;stream.m4a">Fresh 92.7 (AAC LQ)</a></li>
														</ul>
													  </div>

													  

													 </div>

													</div>
												
												 <!--<div class="player">
                                                 	<span><div id="freshplayer" class="jp-jplayer"></div>
                                                 	
                                                 	
                                                 	<div id="freshcontrols" class="jp-audio">
														<div class="jp-type-single">
															<div class="jp-gui jp-interface">
																<ul class="jp-controls">
																	<li ><a href="javascript:;" class="patPlay" tabindex="1"><i class="fa fa-play"></i></a></li>
																	<li ><a href="javascript:;" class="patStop" tabindex="1"><i class="fa fa-stop"></i></a></li>
																	<li><a href="javascript:;" class="patPlay" >LISTEN LIVE</a></li>
																	
																	<li class="jp-mute" ><a href="javascript:;" class="patMute" tabindex="1" title="mute"><i class="fa fa-volume-off"></i></a></li>
																	<li class="jp-unmute" ><a href="javascript:;" class="patUnmute" tabindex="1" title="unmute"><i class="fa fa-volume-up"></i></a></li>
																	<li>
																		<div class="jp-volume-bar">
																			<div class="jp-volume-bar-value"></div>
																		</div>
																	</li>
																	<li><a href="javascript:;" class="jp-volume-max" tabindex="1" title="max volume"><i class="fa fa-volume-up"></i></a></li>
																</ul>
																
															</div>
														</div>
													</div>
							<div id="freshsong"></div>
                                                 	
                                                 	</span>
                                                 	
                                                 	
                                                 </div>--> <ul class="cb-top-nav"><li id="menu-item-181703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181703"><a href="http://fresh927.com.au/tune-of-the-week-archives/">TuneOTW</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47144"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47149"><a href="http://fresh927.com.au/freshmates/">Fresh Mate</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47148"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47145"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
<li id="menu-item-47150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47150"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47146"><a href="http://fresh927.com.au/contact/">Contact</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-123146"><a title="Listen" target="_blank" href="http://fresh927.com.au/fresh-live-player/">Listen</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183695"><a href="http://download1504.mediafire.com/ziwbng61bbpg/mtt3f6pzy2xyryc/Fresh927+Live+Play.m3u">Download</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58569"><a href="http://fresh927.com.au/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58570"><a href="#">Daily Shows</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185265"><a href="http://fresh927.com.au/category/breakfast/">Breakfast with Cam and Alex</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58572"><a href="http://fresh927.com.au/?p=8795">Midday Mini Mix</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181845"><a href="http://fresh927.com.au/category/drive/">Drive with Ryley</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58575"><a href="#">Monday</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58576"><a href="http://fresh927.com.au/category/wavelength/">Wavelength</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61371"><a href="http://fresh927.com.au/shows/come/">The Come Up</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58578"><a href="http://fresh927.com.au/show/freshair/">Fresh Air</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58579"><a href="http://fresh927.com.au/show/studio92/">Studio 92</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58580"><a href="#">Tuesday</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58581"><a href="http://fresh927.com.au/show/kitchen/">The Kitchen</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58582"><a href="http://fresh927.com.au/show/freakin/">Freakin&#8217; It</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58583"><a href="http://fresh927.com.au/show/thelesson927/">The Lesson 92.7</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58585"><a href="#">Wednesday</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58586"><a href="http://fresh927.com.au/show/dancehall-ting/">Dancehall &#038; Ting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58587"><a href="http://fresh927.com.au/show/vitamins/">Vitamins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58594"><a href="http://fresh927.com.au/show/deep/">Deep</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58613"><a href="http://fresh927.com.au/show/soulgood/">SoulGood</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58591"><a href="#">Thursday</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58577"><a href="http://fresh927.com.au/show/get-technical/">Get Technical</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58588"><a href="http://fresh927.com.au/show/rollerz/">Rollerz</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58595"><a href="http://fresh927.com.au/show/bassbin/">The Bassbin</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58614"><a href="http://fresh927.com.au/show/ones-twos/">The Ones and Twos</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58596"><a href="#">Friday</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58602"><a href="http://fresh927.com.au/show/heavy-artillery/">Heavy Artillery</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58599"><a href="http://fresh927.com.au/show/release/">Release</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58600"><a href="http://fresh927.com.au/show/yourunity/">Your Unity</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58612"><a href="http://fresh927.com.au/show/dropzone/">DropZone</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58601"><a href="#">Saturday</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58603"><a href="http://fresh927.com.au/show/fresh-weekend/">Fresh Weekend</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123182"><a href="http://fresh927.com.au/category/vital25/">Vital 25 w Jack</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58605"><a href="http://fresh927.com.au/show/synergy/">Synergy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58606"><a href="http://fresh927.com.au/show/clubbersdrive/">Clubbers Drive</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58608"><a href="#">Sunday</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-176510"><a href="http://fresh927.com.au/show/the-vibe/">The Vibe</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58609"><a href="http://fresh927.com.au/show/overhang/">The Overhang</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58610"><a href="http://fresh927.com.au/show/beats-n-pieces/">Beats &#8216;n&#8217; Pieces</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58611"><a href="http://fresh927.com.au/show/fresh-weekend-2/">Fresh Weekend</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-182490"><a href="http://fresh927.com.au/show/carousel-with-southpaw/">Carousel with Southpaw</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-182492"><a href="http://fresh927.com.au/show/joint/">The Joint</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-58670"><a href="http://fresh927.com.au/category/on-air/">Latest</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185259"><a href="http://fresh927.com.au/category/fresh-feed/">Fresh Feed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183521"><a href="http://fresh927.com.au/category/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58675"><a href="http://fresh927.com.au/category/on-air/interviews-general/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58617"><a href="http://fresh927.com.au/category/visual/post-format-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181702"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children cb-has-children menu-item-58621"><a href="http://fresh927.com.au/shop/products/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63334"><a href="http://fresh927.com.au/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58622"><a href="http://fresh927.com.au/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58623"><a href="http://fresh927.com.au/checkout/">Checkout</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58624"><a href="http://fresh927.com.au/my-account/">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58625"><a href="http://fresh927.com.au/wp-login.php">Log In</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-58676"><a href="http://fresh927.com.au/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62922"><a href="http://fresh927.com.au/fresh-92-7-drop-shop/">Drop Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183520"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184916"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="http://fresh927.com.au/category/music/downloads/">Downloads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58679"><a href="http://fresh927.com.au/category/music/reviews-lifestyle/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133516"><a target="_blank" href="http://fresh927.com.au/fresh-turns-18-listen-to-every-top-92-1/">Top 92 #1&#8217;s</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185260"><a href="http://fresh927.com.au/the-top92-of-2016-live-the-alma/">Top 92 &#8217;16</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58678"><a href="http://fresh927.com.au/category/music/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183522"><a href="http://fresh927.com.au/category/adelaide/">Adelaide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183523"><a href="http://fresh927.com.au/category/adelaide/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58689"><a href="http://fresh927.com.au/category/technology/">Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58664"><a href="http://fresh927.com.au/category/adelaide/food-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183524"><a href="http://fresh927.com.au/category/adelaide/arts/">Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58683"><a href="http://fresh927.com.au/category/visual/">Visual</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58616"><a href="http://fresh927.com.au/category/visual/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58685"><a href="http://fresh927.com.au/category/visual/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58686"><a href="http://fresh927.com.au/category/visual/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58687"><a href="http://fresh927.com.au/category/visual/television/">Television</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58665"><a href="http://fresh927.com.au/category/adelaide/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-183525"><a href="http://fresh927.com.au/volunteer/">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183526"><a href="http://fresh927.com.au/book-dj/">Book a DJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183527"><a href="http://fresh927.com.au/freshmates/">Fresh 92.7 Fresh Mate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183531"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183528"><a href="http://fresh927.com.au/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-62103"><a href="http://fresh927.com.au/contact/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58659"><a href="http://fresh927.com.au/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58660"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58663"><a href="http://fresh927.com.au/terms-conditions/">Ts &#038; Cs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58647"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58651"><a href="http://fresh927.com.au/staff/sean-maynard/">Life Members</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-185485"><a href="http://fresh927.com.au/staff/simone-douglas/">Board</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58652"><a href="http://fresh927.com.au/annual-reports/">Annual Reports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58635"><a href="http://fresh927.com.au/category/sponsors/">Sponsors</a></li>
</ul>
</li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://fresh927.com.au">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://fresh927.com.au/category/adelaide/" title="View all posts in Adelaide" itemprop="url"><span itemprop="title">Adelaide</span></a></div></div>
					<div id="main" class="clearfix" role="main">
                    

							<article id="post-186020" class="clearfix post-186020 post type-post status-publish format-standard has-post-thumbnail hentry category-adelaide category-fresh-feed category-local-news category-music category-on-air category-shows-on-air category-vital25" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="620" height="330" src="http://fresh927.com.au/wp-content/uploads/2017/03/paces.jpg" class="cb-fi-standard wp-post-image" alt="paces" srcset="http://fresh927.com.au/wp-content/uploads/2017/03/paces.jpg 620w, http://fresh927.com.au/wp-content/uploads/2017/03/paces-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Image courtesy of musicfeeds.com.au</div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Vital 25 Chart &#8211; 18.03.2017</h1></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">
                                

									<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
		<div class="wpb_wrapper">
			
			<div class="wpb_video_wrapper"><iframe width="750" height="422" src="https://www.youtube.com/embed/61FcR0_9hhQ?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h3 style="text-align: center;"><strong>THE VITAL 25</strong></h3>
<p style="text-align: center;">March 18th, 2017</p>
<p style="text-align: center;"><strong> </strong></p>
<p style="text-align: center;"><strong>25           </strong>Cosmo’s Midnight – <strong>History</strong></p>
<p style="text-align: center;"><strong>24           </strong>Dirty Radio – <strong>True Love</strong></p>
<p style="text-align: center;"><strong>23           </strong>Viceroy – <strong>Marinate </strong>(Feat. Wilki)</p>
<p style="text-align: center;"><strong>22           </strong>Major Lazer – <strong>Run Up </strong>(Feat. PARTYNEXTDOOR &amp; Nicki Minaj)</p>
<p style="text-align: center;"><strong>21           </strong>AlunaGeorge – <strong>Not Above Love</strong></p>
<p style="text-align: center;"><strong>20           </strong>Illy – <strong>You Say When </strong>(Feat. Marko Penn)</p>
<p style="text-align: center;"><strong>19           </strong>DJ Zinc – <strong>Feel The Love</strong></p>
<p style="text-align: center;"><strong>18           </strong>Tinie Tempah – <strong>Text From Your Ex </strong>(Feat. Tinashe)</p>
<p style="text-align: center;"><strong>17           </strong>SCNDL – <strong>Find My Way </strong></p>
<p style="text-align: center;"><strong>16           </strong>Elk Road – <strong>Come Down</strong></p>
<p style="text-align: center;"><strong>15           </strong>Destructo – <strong>All Nite </strong>(Feat. E-40 &amp; Too Short)</p>
<p style="text-align: center;"><strong>14           </strong>Adrian Lux<strong> – All Aloud</strong></p>
<p style="text-align: center;"><strong>13           </strong>Flume &#8211; <strong>Heater</strong></p>
<p style="text-align: center;"><strong>12           </strong>Julie Bergan – <strong>Blackout</strong></p>
<p style="text-align: center;"><strong>11</strong>           St Albion – <strong>Ghosting </strong>(Feat. Max Forest)</p>
<p style="text-align: center;"><strong>10           </strong>Armin Van Buuren &amp; Garibay – <strong>I Need You </strong>(Feat. Olaf Blackwood)</p>
<p style="text-align: center;"><strong>09           </strong>Phantogram – <strong>You Don’t Get Me High Anymore </strong>(A-Trak Remix) (Feat. Joey Purp)</p>
<p style="text-align: center;"><strong>08           </strong>Jax Jones – <strong>You Don’t Know Me </strong>(Feat. Raye)</p>
<p style="text-align: center;"><strong>07           </strong>Oliver Heldens – <strong>I Don’t Wana Go Home</strong></p>
<p style="text-align: center;"><strong>06           </strong>Grey – <strong>I Miss You </strong>(Feat. Bahari)</p>
<p style="text-align: center;"><strong>05           </strong>DVBBS &amp; CMC$ &#8211; <strong>Not Going Home </strong>(Feat. Gia Koka)</p>
<p style="text-align: center;"><strong>04           </strong>Snakehips &amp; MO – <strong>Don’t Leave</strong></p>
<p style="text-align: center;"><strong>03</strong>           Tyron Hapi – <strong>Your Fool </strong>(Feat. Mimoza)</p>
<p style="text-align: center;"><strong>02           </strong>WRLD – <strong>Hideaway </strong>(Feat. Savoi)</p>
<p style="text-align: center;"><strong>01           </strong>Paces – <strong>Savage </strong>(Feat. Nyne)</p>

		</div>
	</div>
</div></div></div></div>
<div class="post-meta">Updated: Monday, March 20, 2017</div>
								</section> <!-- end article section -->

								<footer class="article-footer">
                                
									<div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://fresh927.com.au/wavelength-march-20/"><i class="fa fa-long-arrow-left"></i></a><a href="http://fresh927.com.au/wavelength-march-20/" rel="prev">Wavelength March 20</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://fresh927.com.au/author/richard-isaacs/"><img alt='' src='http://1.gravatar.com/avatar/1e4037631e616b5c35c2c4a56e98a78e?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1e4037631e616b5c35c2c4a56e98a78e?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://fresh927.com.au/author/richard-isaacs/"><span class="fn">Richard.Isaacs</span></a></div><div class="cb-author-contact"> <a href="http://fresh927.com.au/shows/overhang/" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a> </div></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/"><img width="360" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/03/TONITE-ONLY-2104-Large-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="TONITE-ONLY-2104-Large" srcset="http://fresh927.com.au/wp-content/uploads/2017/03/TONITE-ONLY-2104-Large-360x240.jpg 360w, http://fresh927.com.au/wp-content/uploads/2017/03/TONITE-ONLY-2104-Large-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/">Ryley Chats to GT from Tonite Only!</a></h4>
                                                                     </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/"><img width="360" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/03/hayden-james-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="hayden james" srcset="http://fresh927.com.au/wp-content/uploads/2017/03/hayden-james-360x240.jpg 360w, http://fresh927.com.au/wp-content/uploads/2017/03/hayden-james-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/">Hayden James chats to Ryley on Drive</a></h4>
                                                                     </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="shortcodeui-2" class="cb-sidebar-widget widget_shortcodeui"><a href="http://fresh927.com.au/fresh-live-player/" target="_blank"><h3 class="cb-sidebar-widget-title">Live On Air</h3></a>








</p>
<h2 style="text-align: center;"><a href="http://fresh927.com.au/show/studio92/"><span style="color: #3366ff;"><strong>Studio 92</strong></span></a></h2>
<p style="text-align: center;"><span style="color: #FFFFFF;"><strong>10-12 pm Mon</strong></span></p>
<p style="text-align: left;"><img class="aligncenter wp-image-184471" src="http://fresh927.com.au/wp-content/uploads/2016/12/studio.jpg" alt="studio" width="620" height="332" srcset="http://fresh927.com.au/wp-content/uploads/2016/12/studio.jpg 310w, http://fresh927.com.au/wp-content/uploads/2016/12/studio-300x161.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p style="text-align: center;">


<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>

<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<style>
.post-meta { display: none !important; }
.widget_shortcodeui { max-height: 360px !important; 
background-image: url("http://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg");
.onaircustom { background-image: url("http://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg"); }
</style>
<div class="post-meta">Updated: Monday, March 20, 2017</div>

</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><a href="http://fresh927.com.au/category/fresh-feed/" target="_blank"><h3 class="cb-sidebar-widget-title">Fresh Feed</h3></a>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/vital-25-chart-18-03-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/paces-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="paces" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/vital-25-chart-18-03-2017/">Vital 25 Chart &#8211; 18.03.2017</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/ryley-chats-with-r3hab-on-fresh-drive/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/03rd-July-2015-r3hab-ministry-of-sound-club-main-banner-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="r3hab" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/ryley-chats-with-r3hab-on-fresh-drive/">Ryley chats with R3hab on Fresh Drive</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/ryley-chats-to-martin-garrix/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/martin-garrix-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="martin-garrix" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/ryley-chats-to-martin-garrix/">Ryley chats to Martin Garrix</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/the-magnets-feat-ballzee/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/the_magnets_2015-2016_-_1_small_print-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="the_magnets_2015-2016_-_1_small_print" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/the-magnets-feat-ballzee/">The Magnets (feat. Ballzee)</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/tinie-tempah-co-hosts-drive-with-ryley/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2014/08/tinie-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="tinie" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/tinie-tempah-co-hosts-drive-with-ryley/">Tinie Tempah Co-Hosts Drive with Ryley</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-4" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/vital-25-chart-18-03-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/paces-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="paces" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/vital-25-chart-18-03-2017/">Vital 25 Chart &#8211; 18.03.2017</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/wavelength-march-20/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/16716254_1513049668737716_7303313297766120100_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="16716254_1513049668737716_7303313297766120100_o" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/wavelength-march-20/">Wavelength March 20</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/TONITE-ONLY-2104-Large-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="TONITE-ONLY-2104-Large" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/ryley-chats-to-gt-from-tonite-only/">Ryley Chats to GT from Tonite Only!</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/hayden-james-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="hayden james" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/hayden-james-chats-to-ryley-on-drive/">Hayden James chats to Ryley on Drive</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/relive-one-of-the-greatest-eras-of-tunes-at-the-ministry-of-sound-reunion-tour/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/03/MOSA-reunion-05-08-Ade-FB-ad-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MOSA-reunion-05-08-Ade-FB-ad" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/relive-one-of-the-greatest-eras-of-tunes-at-the-ministry-of-sound-reunion-tour/">Relive one of the greatest eras of tunes at the Ministry of Sound Reunion Tour!</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="categories-3" class="cb-sidebar-widget widget_categories"><h3 class="cb-sidebar-widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="212">Adelaide</option>
	<option class="level-0" value="542">Arts</option>
	<option class="level-0" value="2499">Breakfast with Cam and Alex</option>
	<option class="level-0" value="127">Competitions</option>
	<option class="level-0" value="1">Downloads</option>
	<option class="level-0" value="2293">Drive with Ryley</option>
	<option class="level-0" value="2412">Event</option>
	<option class="level-0" value="182">Film</option>
	<option class="level-0" value="540">Food &amp; Drink</option>
	<option class="level-0" value="176">Fresh Feed</option>
	<option class="level-0" value="108">Gallery</option>
	<option class="level-0" value="549">Gaming</option>
	<option class="level-0" value="602">Gear</option>
	<option class="level-0" value="180">Interviews</option>
	<option class="level-0" value="546">Interviews (Music)</option>
	<option class="level-0" value="541">Local News</option>
	<option class="level-0" value="220">Music</option>
	<option class="level-0" value="545">News</option>
	<option class="level-0" value="543">On Air</option>
	<option class="level-0" value="181">Reviews</option>
	<option class="level-0" value="544">Shows</option>
	<option class="level-0" value="201">Sponsors</option>
	<option class="level-0" value="129">Sports</option>
	<option class="level-0" value="548">Television</option>
	<option class="level-0" value="126">Videos</option>
	<option class="level-0" value="547">Visual</option>
	<option class="level-0" value="758">Vital 25</option>
	<option class="level-0" value="420">Wavelength</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://fresh927.com.au/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-2" class="cb-footer-widget widget_text">			<div class="textwidget"><img class="alignnone size-full wp-image-8012" src="/wp-content/uploads/2016/12/Fresh-Blue-Transparent.png" alt="Fresh_Logo" width="260" height="110" />
<br>
<br>
<span style="color: #c0c0c0;">More than just a radio station Fresh is a part of Adelaide culture. Dedicated to educating, empowering and entertaining the community, Fresh has the largest market share of any station in the sector Australia-wide. Fresh is commercial with its partners while staying true to its community roots, with the station powered by a team of dynamic media professionals supported by its dedicated and passionate young volunteers.</span></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Did You Know?</span></h3><div class="menu-fresh-sm-container"><ul id="menu-fresh-sm" class="menu"><li id="menu-item-183696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183696"><a target="_blank" href="http://fresh927.com.au/fresh-live-player/">Fresh Live Player</a></li>
<li id="menu-item-9053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9053"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8506"><a href="http://fresh927.com.au/freshmates/">Fresh Mate</a></li>
<li id="menu-item-9652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9652"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8503"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
<li id="menu-item-182497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182497"><a href="http://fresh927.com.au/annual-reports/">Annual Reports</a></li>
<li id="menu-item-8504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8504"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8502"><a href="http://fresh927.com.au/contact/">Contact</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-4" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Contact us</span></h3>			<div class="textwidget"><ul class="contactlist">
<li><i class="fa fa-comments"></i>
<div><span style="color: #ffffff;">

<h5><a style="color: #018ace;" href="tel:0882327927"> Enquiries: 08 8232 7927</a></h5>

<h5><a style="color: #018ace;" href="tel:1300737374"> Studio: 1300 7 FRESH</a></h5> 

<h5><a style="color: #018ace;"> Text: 0428 927 927</a></h5>
</li>
<li><i class="fa fa-paper-plane"></i>
<div><h5><a style="color: #018ace;"> 3 Cinema Place<br> Adelaide SA 5000</a></h5></div> </li>
</ul></div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="wp_views-3" class="cb-footer-widget widget_wp_views"><a href="http://fresh927.com.au/staff/troy-sincock/" target="_blank"><h3 class="cb-footer-widget-title"><span>Staff</span></h3></a><div id="wpv-view-layout-1" class="js-wpv-view-layout wpv-pagination js-wpv-pagination-responsive wpv-pagination-preload-images wpv-pagination-preload-pages" style="visibility:hidden;" data-duration="500">

	
	<!-- wpv-loop-start -->
   <div class="staff-grid">
   
         
            <div class="row"><div class="col-sm-4">	
<td><a href="http://fresh927.com.au/staff/cameron-doyle/" title="Cameron Doyle"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="jackjbrookesFresh92.7CamAlex26 crop" srcset="http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
           <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/alex-lokan/" title="Alex Lokan"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="alex-6" srcset="http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
            <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/ryan-burgess/" title="Ryan Burgess"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fresh_ryan_website" srcset="http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div></div>
         
         
            <div class="row"><div class="col-sm-4">	
<td><a href="http://fresh927.com.au/staff/gabriella-scali/" title="Gabriella Scali"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2016/09/Fresh_Gabi_Website-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fresh_gabi_website" srcset="http://fresh927.com.au/wp-content/uploads/2016/09/Fresh_Gabi_Website-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2016/09/Fresh_Gabi_Website-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2016/09/Fresh_Gabi_Website-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2016/09/Fresh_Gabi_Website-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
           <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/lewis-wyten/" title="Lewis Wyten"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2016/05/StaffPhoto_Lewis-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="StaffPhoto_Lewis" srcset="http://fresh927.com.au/wp-content/uploads/2016/05/StaffPhoto_Lewis-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2016/05/StaffPhoto_Lewis-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2016/05/StaffPhoto_Lewis-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2016/05/StaffPhoto_Lewis-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
            <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/ryley-smithson/" title="Ryley Smithson"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fresh_ryley_website" srcset="http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div></div>
         
         
            <div class="row"><div class="col-sm-4">	
<td><a href="http://fresh927.com.au/staff/tarlia-hill/" title="Tarlia Hill"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh_Tarlia" srcset="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-150x150.jpeg 150w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-90x90.jpeg 90w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-300x300.jpeg 300w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
           <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/marty-haros/" title="Marty Haros"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh_Marty2" srcset="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
            <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/zane-dean/" title="Zane Dean"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh_Zane" srcset="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div></div>
         
    </div>
	<!-- wpv-loop-end -->
	
	
</div>  
<form autocomplete="off" name="wpv-filter-1" action="http://fresh927.com.au/vital-25-chart-18-03-2017/" method="get" class="wpv-filter-form js-wpv-filter-form js-wpv-filter-form-1 " data-viewnumber="1" data-viewid="9747"><input type="hidden" class="js-wpv-dps-filter-data js-wpv-filter-data-for-this-form" data-action="http://fresh927.com.au/vital-25-chart-18-03-2017/" data-page="1" data-ajax="disable" data-effect="fade" data-maxpages="2" data-spinner="none" data-spinnerimage="" data-ajaxbefore="" data-ajaxafter="" /><input id="wpv_paged_max-1" type="hidden" name="wpv_paged_max" value="2" /><input id="wpv_paged_preload_reach-1" type="hidden" name="wpv_paged_preload_reach" value="1" /><input id="wpv_widget_view-1" type="hidden" name="wpv_widget_view_id" value="9747" /><input id="wpv_view_count-1" type="hidden" name="wpv_view_count" value="1" /><input id="wpv_view_hash-1" type="hidden" name="wpv_view_hash" value="ZmFsc2U=" /><input id="wpv_post_id-1" type="hidden" name="wpv_post_id" value="186020" class="js-wpv-keep-on-clear" />

<a href="#" data-viewnumber="1" data-page="2" data-ajax="true" data-effect="fade" data-maxpages="2" data-cachepages="1" data-preloadimages="1" dapa-spinner="default" data-spinnerimage="http://fresh927.com.au/wp-content/plugins/wp-views/embedded/res/img/ajax-loader3.gif" data-callbacknext="" data-stoprollover="false" class="wpv-filter-next-link js-wpv-pagination-next-link">Next</a>
</form> </div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2014 | Fresh 92.7 | Built by <a href="https://www.marketingsweet.com.au">Marketing Sweet</a></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-fresh-fm" class="nav cb-footer-nav clearfix"><li id="menu-item-8463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
<li id="menu-item-8464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="http://fresh927.com.au/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-8465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="http://fresh927.com.au/terms-conditions/">Terms and Conditions</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<!-- ngg_resource_manager_marker -->		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="186020-sp-name">Your name:</label>
					<input id="186020-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="186020-sp-sender">Your email address:</label>
					<input id="186020-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="186020-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="186020-sp-recipient" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		 <script type='text/javascript'>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</script>        <script type="text/javascript">
        
            var wpv_admin_ajax_url = "http://fresh927.com.au/wp-admin/admin-ajax.php";
            var wpv_ajax_pagination_url = "http://fresh927.com.au/wpv-ajax-pagination/";

                        
        </script>
        <link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://fresh927.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti-child/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/fresh927.com.au\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".top92votes","topspace":"80","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"100","dynamicmode":"1","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=5.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=5.1'></script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/fresh927.com.au\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/fresh927.com.au\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"http:\/\/fresh927.com.au\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"http:\/\/fresh927.com.au\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/fresh927.com.au\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Object Caching 11152/11223 objects using xcache

 Served from: fresh927.com.au @ 2017-03-20 23:06:46 by W3 Total Cache -->