<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Vital 25 Chart – 05.05.2017 - Fresh 92.7</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://fresh927.com.au/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		<meta name="revised" content="Sunday, May 14, 2017, 10:51 am" />
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://fresh927.com.au/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.38_1'</script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fresh927.com.au/vital-25-chart-05-05-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vital 25 Chart – 05.05.2017 - Fresh 92.7" />
<meta property="og:description" content="The top three are looking positively locked at the moment with both last week&#8217;s number one and two spot holding their own against our new tracks and hot movers further down the chart. The only newbie into the head of the pack is from Airwolf (such a cool name) with his latest The Way It Is which knocked &hellip;" />
<meta property="og:url" content="http://fresh927.com.au/vital-25-chart-05-05-2017/" />
<meta property="og:site_name" content="Fresh 92.7" />
<meta property="article:tag" content="Airwolf,ldru,The Aston Shuffle,vital 25" />
<meta property="article:section" content="Fresh Feed" />
<meta property="article:published_time" content="2017-05-14T10:46:36+00:00" />
<meta property="article:modified_time" content="2017-05-14T10:51:30+00:00" />
<meta property="og:updated_time" content="2017-05-14T10:51:30+00:00" />
<meta property="og:image" content="http://fresh927.com.au/wp-content/uploads/2017/05/airwolf.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Fresh 92.7 &raquo; Feed" href="http://fresh927.com.au/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/fresh927.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='super-post-css'  href='http://fresh927.com.au/wp-content/plugins/super-post/css/super-post.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://fresh927.com.au/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fresh927.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://fresh927.com.au/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.ticker-css'  href='http://fresh927.com.au/wp-content/plugins/jquery-news-ticker/inc/jquery-news-ticker.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://fresh927.com.au/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.5.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.2.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//fresh927.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='http://fresh927.com.au/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://fresh927.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://fresh927.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='menu-cells-front-end-css'  href='http://fresh927.com.au/wp-content/plugins/layouts/resources/css/cell-menu-css.css?ver=4.5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='ddl-front-end-css'  href='http://fresh927.com.au/wp-content/plugins/layouts/resources/css/ddl-front-end.css?ver=4.5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='pat-vote-css'  href='http://fresh927.com.au/wp-content/plugins/pat-vote/pat-vote.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://fresh927.com.au/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=4.5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://fresh927.com.au/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//fresh927.com.au/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1464077361' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://fresh927.com.au/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://fresh927.com.au/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://fresh927.com.au/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='http://fresh927.com.au/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://fresh927.com.au/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://fresh927.com.au/wp-content/themes/valenti-child/bootstrap.min.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//fresh927.com.au/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bar-ui-css'  href='http://fresh927.com.au/wp-content/plugins/pat-elements/bar-ui.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","nonce":"0b4b99bec9","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/fresh927.com.au\/vital-25-chart-05-05-2017\/":186608},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/jquery-news-ticker/inc/jquery-news-ticker.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/popup-builder/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.5.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/fresh927.com.au\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"http:\/\/fresh927.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DDLayout_fe_settings = {"DDL_JS":{"css_framework":"bootstrap-3","DEBUG":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/layouts/resources/js/ddl-layouts-frontend.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/pat-vote/pat-vote.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/pat-elements/soundmanager2-nodebug-jsmin.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/pat-elements/pat-play.js?ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://fresh927.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fresh927.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fresh927.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<meta name="generator" content="WooCommerce 2.2.8" />
<link rel='shortlink' href='http://fresh927.com.au/?p=186608' />
<link rel="alternate" type="application/json+oembed" href="http://fresh927.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffresh927.com.au%2Fvital-25-chart-05-05-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fresh927.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffresh927.com.au%2Fvital-25-chart-05-05-2017%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
	<style>
		.pat-recent-posts > h3 { margin-bottom: 0px !important; }
	</style>
	
<style>

</style>
<style>

</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Open Sans', sans-serif; }
                     </style><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17067215-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<style type="text/css">body { background-color: #000000 !important; }
.cb-review-ext-box { display: none !important; }
.cb-grid-img a { display: block; }
.simplebullets.round { position: absolute !important; z-index: 61 !important; }
.cb-dark-menu { position: sticky !important; z-index: 100 !important; }
nav { height: auto !important; }
.sm2-bar-ui { width: 60%; height: 50%; }
.cb-grandchild-menu { position: relative !important; z-index: 150 !important; }
.pat-vote-add { display: block; margin-left: auto; margin-right: auto !important; }
.entry-content img { display: block; margin-left: auto; margin-right: auto !important; }
.wp-pointer wp-pointer-left { color: red !important; }
.tp-rightarrow { position: absolute !important; z-index: 61 !important; }
.tparrows.default.round { position: absolute !important; z-index: 25 !important; }
.cb-feature-3 { width: 33.333333%; width: calc(100%/3); height: auto !important; }
.cb-feature-4 { width: 33.333333%; width: calc(100%/3); height: auto !important; }
.cb-feature-5 { width: 33.333333%; width: calc(100%/3); height: auto !important; }
.cb-feature-2 { width: 50%; width: calc(100%/2); height: auto !important; }
.cb-feature-1 { width: 50%; width: calc(100%/2); height: auto !important; }
img, a img { border: 0; }
#badge1
{
position: fixed;
z-index: 1;
right: 0;
top: 200px;
}
.cb-module-block.clearfix { background-color: #ffffff !important; }
.woocommerce-cart .sidebar { display: none !important ; }
.woocommerce-cart .content-area { width: 100% !important; }
.wp-image-89061 { width: 10%; width: calc(100%/10); height: 100% !important; }

.nowplaying2 { overflow: auto !important; }
.nowplaying2 { max-height: 670px !important; }
.wpb_single_image { margin: 0px !important; }
.vc_row-fluid.subslider3 { max-height: 100px !important; }
#cb-top-menu { display: none !important; }
.amazingaudioplayer-mark { color:#ffffff !important; } 
.Wanting-to-Volunteer { margin: 5px !important; } 
.gticker-wrapper {margin-top: 0px !important; }
.gticker-wrapper {width: 100% !important; }
.gticker-wrapper {overflow: visible !important; }
.header { max-height: 190px !important; }






























































.entry-content a, .entry-content a:visited {color:#0089cf; }</style><!-- end custom css -->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.22" />

<style type="text/css">.cpw-date { background: url() no-repeat scroll 0 0 transparent; }.cpw-comments { background: url() no-repeat scroll 0 0 transparent; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://fresh927.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head functions-->
		<!--<script type='text/javascript' src='/wp-content/plugins/pat-elements/pat-play.js'></script>-->
		<script type='text/javascript' src='/wp-content/plugins/pat-elements/bar-ui.js'></script>
	</head>

	<body class="single single-post postid-186608 single-format-standard wpb-js-composer js-comp-ver-5.0 vc_responsive"style="background-color: #fff; background-image: url(http://fresh927.com.au/wp-content/uploads/2017/04/Ministry.jpg); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat no-repeat;">

        <a href="http://bit.ly/MOSreunion927" target="_blank" id="cb-bg-to" rel="nofollow"></a>
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix cb-rel-wrap"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://fresh927.com.au">
                                                    <img src="/wp-content/uploads/2014/08/Fresh_Logo.png" alt="Fresh 92.7 logo" width="" height="" data-retina-src="/wp-content/uploads/2014/08/Fresh_Logo@2x.png" />
                                                </a>
                                            </div>
                                <div style="text-align: center;"> <div class="cb-large"><div id='c7368_0_1' class='sam-container sam-place' data-sam='1'></div>	</div>
	</div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://fresh927.com.au/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-new-front-page-may-2017-container"><ul class="nav main-nav clearfix"><li id="menu-item-186426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186426"><a target="_blank" href="http://fresh927.com.au/fresh-live-player/">Listen</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-186427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186427"><a target="_blank" href="https://www.dropbox.com/s/iuddkw0l88t6mfu/Fresh927%20Live%20Play.m3u?dl=0">Download</a></li>
</ul></div></li>
<li id="menu-item-186461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186461"><a href="http://fresh927.com.au/shows/">Shows</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-186462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186462"><a href="http://fresh927.com.au/category/shows-on-air/breakfast/">Breakfast</a></li>
	<li id="menu-item-186463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186463"><a href="http://fresh927.com.au/category/shows-on-air/drive/">Drive with Ryley</a></li>
	<li id="menu-item-186464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186464"><a href="http://fresh927.com.au/category/shows-on-air/comeup/">The Come Up</a></li>
	<li id="menu-item-186465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186465"><a href="http://fresh927.com.au/category/shows-on-air/vital25/">Vital 25</a></li>
	<li id="menu-item-186466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186466"><a href="http://fresh927.com.au/category/shows-on-air/wavelength/">Wavelength</a></li>
	<li id="menu-item-186475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186475"><a href="http://fresh927.com.au/shows/">Guide</a></li>
</ul></div></li>
<li id="menu-item-186478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-186478"><a href="http://fresh927.com.au/category/on-air/">Fresh</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-05-05-2017/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/05/airwolf-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="airwolf" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-05-05-2017/">Vital 25 Chart – 05.05.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Cl8z6LUWgAAys24-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cl8z6LUWgAAys24-2" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/">Southpaw talks us through her brand new EP, &#8216;Blush&#8217;!</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/wavelength-may-1/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Sam-Oxford-and-Tom-Herde-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sam Oxford and Tom Herde" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/wavelength-may-1/">Wavelength May 1</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-29-04-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/hook-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="hook" srcset="http://fresh927.com.au/wp-content/uploads/2017/05/hook-80x60.jpg 80w, http://fresh927.com.au/wp-content/uploads/2017/05/hook-60x45.jpg 60w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-29-04-2017/">Vital 25 Chart – 29.04.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-186469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186469"><a href="http://fresh927.com.au/category/on-air/interviews-general/">Interviews</a></li>
	<li id="menu-item-186470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186470"><a href="http://fresh927.com.au/category/on-air/mixes/">Mixes</a></li>
	<li id="menu-item-186472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186472"><a href="http://fresh927.com.au/category/competitions/">Competitions</a></li>
	<li id="menu-item-186471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186471"><a href="http://fresh927.com.au/category/on-air/visual/">Visual</a></li>
	<li id="menu-item-186479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186479"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
</ul></div></li>
<li id="menu-item-186480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186480"><a href="http://fresh927.com.au/shop/">Shop</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-186481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186481"><a href="http://fresh927.com.au/cart/">Cart</a></li>
	<li id="menu-item-186482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186482"><a href="http://fresh927.com.au/checkout/">Checkout</a></li>
	<li id="menu-item-186483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186483"><a href="http://fresh927.com.au/my-account/">My Account</a></li>
	<li id="menu-item-186484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186484"><a href="http://fresh927.com.au/wp-login.php?action=logout&#038;redirect_to=http%3A%2F%2Ffresh927.com.au%2Fmy-account%2F&#038;_wpnonce=0ee281a5de">Log Out</a></li>
</ul></div></li>
<li id="menu-item-186485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-186485"><a href="http://fresh927.com.au/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-05-05-2017/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/05/airwolf-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="airwolf" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/vital-25-chart-05-05-2017/">Vital 25 Chart – 05.05.2017</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/kronic-featured-image-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="kronic featured image" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/">Kronic&#8217;s Journey: From Mash-Ups To Mega Hits</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Cl8z6LUWgAAys24-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cl8z6LUWgAAys24-2" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/">Southpaw talks us through her brand new EP, &#8216;Blush&#8217;!</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/joel-fletcher-at-vic-fest/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Joel-Fletcher-Vic-Fridays-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joel Fletcher Vic Fridays" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/joel-fletcher-at-vic-fest/">Score tickets to Joel Fletcher at Vic Fest!</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-186486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186486"><a href="http://fresh927.com.au/category/music/downloads/">Downloads</a></li>
	<li id="menu-item-186487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186487"><a href="http://fresh927.com.au/category/music/localmusic/">Local Music</a></li>
	<li id="menu-item-186489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186489"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
	<li id="menu-item-186488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186488"><a href="http://fresh927.com.au/category/music/news/">News</a></li>
	<li id="menu-item-186490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186490"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
</ul></div></li>
<li id="menu-item-186491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186491"><a href="http://fresh927.com.au/category/adelaide/">Adelaide</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/luke-million-unveils-brand-new-video/"><img width="480" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/05/Luke-Million-Back-to-the-Rhythm-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Luke-Million-Back-to-the-Rhythm" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/luke-million-unveils-brand-new-video/">Luke Million Unveils BRAND NEW Video</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#0089cf;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/kronic-featured-image-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="kronic featured image" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/">Kronic&#8217;s Journey: From Mash-Ups To Mega Hits</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Cl8z6LUWgAAys24-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cl8z6LUWgAAys24-2" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/">Southpaw talks us through her brand new EP, &#8216;Blush&#8217;!</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/joel-fletcher-at-vic-fest/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Joel-Fletcher-Vic-Fridays-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joel Fletcher Vic Fridays" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fresh927.com.au/joel-fletcher-at-vic-fest/">Score tickets to Joel Fletcher at Vic Fest!</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-186492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186492"><a href="http://fresh927.com.au/category/adelaide/local-news/">News</a></li>
	<li id="menu-item-186493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186493"><a href="http://fresh927.com.au/category/adelaide/nightlife/">Nightlife</a></li>
	<li id="menu-item-186494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186494"><a href="http://fresh927.com.au/category/music/localmusic/">Local Music</a></li>
</ul></div></li>
<li id="menu-item-186495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186495"><a href="http://fresh927.com.au/volunteer/">Get Involved</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-186496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186496"><a href="http://fresh927.com.au/book-dj/">Book a DJ</a></li>
	<li id="menu-item-186497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186497"><a href="http://fresh927.com.au/freshmates/">Fresh 92.7 Fresh Mate</a></li>
	<li id="menu-item-186498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186498"><a href="http://http://fresh927.com.au/donate/">Donate</a></li>
	<li id="menu-item-186499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186499"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
</ul></div></li>
<li id="menu-item-186500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186500"><a href="http://fresh927.com.au/contact/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-186501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186501"><a href="http://fresh927.com.au/contact/">Contact</a></li>
	<li id="menu-item-186502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186502"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQs</a></li>
	<li id="menu-item-186503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186503"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
	<li id="menu-item-186504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186504"><a href="http://fresh927.com.au/staff/michalis-philippou/">Life Members</a></li>
	<li id="menu-item-186505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186505"><a href="http://fresh927.com.au/staff/emma-georgiadis/">Board</a></li>
</ul></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix stickybar cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        												
												<div class="sm2-bar-ui">

													 <div class="bd sm2-main-controls">

													  <div class="sm2-inline-texture"></div>
													  <div class="sm2-inline-gradient"></div>

													  <div class="sm2-inline-element sm2-button-element">
													   <div class="sm2-button-bd">
														<a href="#play" class="sm2-inline-button play-pause">Play / pause</a>
													   </div>
													  </div>

													  <div class="sm2-inline-element sm2-inline-status">

													   <div class="sm2-playlist">
														<div class="sm2-playlist-target">
														 <!-- playlist <ul> + <li> markup will be injected here -->
														 <!-- if you want default / non-JS content, you can put that here. -->
														 <noscript><p>JavaScript is required.</p></noscript>
														</div>
													   </div>

													   

													  </div>

													  <div class="sm2-inline-element sm2-button-element sm2-volume">
													   <div class="sm2-button-bd">
														<span class="sm2-inline-button sm2-volume-control volume-shade"></span>
														<a href="#volume" class="sm2-inline-button sm2-volume-control">volume</a>
													   </div>
													  </div>

													  <div class="sm2-inline-element sm2-button-element sm2-menu">
													   <div class="sm2-button-bd">
														<a href="#menu" class="sm2-inline-button menu">menu</a>
													   </div>
													  </div>

													 </div>

													 <div class="bd sm2-playlist-drawer sm2-element">

													  <div class="sm2-inline-texture">
													   <div class="sm2-box-shadow"></div>
													  </div>

													  <!-- playlist content is mirrored here -->

													  <div class="sm2-playlist-wrapper">
														<ul class="sm2-playlist-bd">
														 <li><a href="http://livestream.freshfm.com.au:8004/;stream.mp3">Fresh 92.7 (MP3)</a></li>
														 <li><a href="http://livestream.freshfm.com.au:8000/;stream.m4a">Fresh 92.7 (AAC)</a></li>
														 <li><a href="http://livestream.freshfm.com.au:8002/;stream.m4a">Fresh 92.7 (AAC LQ)</a></li>
														</ul>
													  </div>

													  

													 </div>

													</div>
												
												 <!--<div class="player">
                                                 	<span><div id="freshplayer" class="jp-jplayer"></div>
                                                 	
                                                 	
                                                 	<div id="freshcontrols" class="jp-audio">
														<div class="jp-type-single">
															<div class="jp-gui jp-interface">
																<ul class="jp-controls">
																	<li ><a href="javascript:;" class="patPlay" tabindex="1"><i class="fa fa-play"></i></a></li>
																	<li ><a href="javascript:;" class="patStop" tabindex="1"><i class="fa fa-stop"></i></a></li>
																	<li><a href="javascript:;" class="patPlay" >LISTEN LIVE</a></li>
																	
																	<li class="jp-mute" ><a href="javascript:;" class="patMute" tabindex="1" title="mute"><i class="fa fa-volume-off"></i></a></li>
																	<li class="jp-unmute" ><a href="javascript:;" class="patUnmute" tabindex="1" title="unmute"><i class="fa fa-volume-up"></i></a></li>
																	<li>
																		<div class="jp-volume-bar">
																			<div class="jp-volume-bar-value"></div>
																		</div>
																	</li>
																	<li><a href="javascript:;" class="jp-volume-max" tabindex="1" title="max volume"><i class="fa fa-volume-up"></i></a></li>
																</ul>
																
															</div>
														</div>
													</div>
							<div id="freshsong"></div>
                                                 	
                                                 	</span>
                                                 	
                                                 	
                                                 </div>--> <ul class="cb-top-nav"><li id="menu-item-181703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181703"><a href="http://fresh927.com.au/tune-of-the-week-archives/">TuneOTW</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47144"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47149"><a href="http://fresh927.com.au/freshmates/">Fresh Mate</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47148"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47145"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
<li id="menu-item-47150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47150"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47146"><a href="http://fresh927.com.au/contact/">Contact</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186426"><a target="_blank" href="http://fresh927.com.au/fresh-live-player/">Listen</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186427"><a target="_blank" href="https://www.dropbox.com/s/iuddkw0l88t6mfu/Fresh927%20Live%20Play.m3u?dl=0">Download</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186461"><a href="http://fresh927.com.au/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186462"><a href="http://fresh927.com.au/category/shows-on-air/breakfast/">Breakfast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186463"><a href="http://fresh927.com.au/category/shows-on-air/drive/">Drive with Ryley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186464"><a href="http://fresh927.com.au/category/shows-on-air/comeup/">The Come Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186465"><a href="http://fresh927.com.au/category/shows-on-air/vital25/">Vital 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186466"><a href="http://fresh927.com.au/category/shows-on-air/wavelength/">Wavelength</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186475"><a href="http://fresh927.com.au/shows/">Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-186478"><a href="http://fresh927.com.au/category/on-air/">Fresh</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186469"><a href="http://fresh927.com.au/category/on-air/interviews-general/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186470"><a href="http://fresh927.com.au/category/on-air/mixes/">Mixes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186472"><a href="http://fresh927.com.au/category/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186471"><a href="http://fresh927.com.au/category/on-air/visual/">Visual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186479"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186480"><a href="http://fresh927.com.au/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186481"><a href="http://fresh927.com.au/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186482"><a href="http://fresh927.com.au/checkout/">Checkout</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186483"><a href="http://fresh927.com.au/my-account/">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186484"><a href="http://fresh927.com.au/wp-login.php?action=logout&#038;redirect_to=http%3A%2F%2Ffresh927.com.au%2Fmy-account%2F&#038;_wpnonce=0ee281a5de">Log Out</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-186485"><a href="http://fresh927.com.au/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186486"><a href="http://fresh927.com.au/category/music/downloads/">Downloads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186487"><a href="http://fresh927.com.au/category/music/localmusic/">Local Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186489"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186488"><a href="http://fresh927.com.au/category/music/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186490"><a href="http://fresh927.com.au/tune-of-the-week-archives/">Tune of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-186491"><a href="http://fresh927.com.au/category/adelaide/">Adelaide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186492"><a href="http://fresh927.com.au/category/adelaide/local-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186493"><a href="http://fresh927.com.au/category/adelaide/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186494"><a href="http://fresh927.com.au/category/music/localmusic/">Local Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-186495"><a href="http://fresh927.com.au/volunteer/">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186496"><a href="http://fresh927.com.au/book-dj/">Book a DJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186497"><a href="http://fresh927.com.au/freshmates/">Fresh 92.7 Fresh Mate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186498"><a href="http://http://fresh927.com.au/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186499"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-186500"><a href="http://fresh927.com.au/contact/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186501"><a href="http://fresh927.com.au/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186502"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186503"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186504"><a href="http://fresh927.com.au/staff/michalis-philippou/">Life Members</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186505"><a href="http://fresh927.com.au/staff/emma-georgiadis/">Board</a></li>
</ul>
</li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://fresh927.com.au">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://fresh927.com.au/category/fresh-feed/" title="View all posts in Fresh Feed" itemprop="url"><span itemprop="title">Fresh Feed</span></a></div></div>
					<div id="main" class="clearfix" role="main">
                    

							<article id="post-186608" class="clearfix post-186608 post type-post status-publish format-standard has-post-thumbnail hentry category-fresh-feed category-music category-news category-on-air category-shows-on-air category-vital25 tag-airwolf tag-ldru tag-the-aston-shuffle tag-vital-25-2" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="620" height="330" src="http://fresh927.com.au/wp-content/uploads/2017/05/airwolf.jpg" class="cb-fi-standard wp-post-image" alt="airwolf" srcset="http://fresh927.com.au/wp-content/uploads/2017/05/airwolf.jpg 620w, http://fresh927.com.au/wp-content/uploads/2017/05/airwolf-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Image Courtesy of Purple Sneakers</div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Vital 25 Chart – 05.05.2017</h1></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">
                                

									<p><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="https://www.youtube.com/embed/zc2lh68EByU" width="100%" height="auto" frameborder="0" allowfullscreen="allowfullscreen"></iframe><noscript><iframe src="https://www.youtube.com/embed/zc2lh68EByU" width="100%" height="auto" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p style="text-align: left;">The top three are looking positively locked at the moment with both last week&#8217;s number one and two spot holding their own against our new tracks and hot movers further down the chart. The only newbie into the head of the pack is from <strong>Airwolf</strong> (such a cool name) with his latest <em>The Way It Is </em>which knocked out stalwarts <strong>Sam Feldt &amp; Hook n Sling</strong> and their killer track <em>Open Your Eyes </em>and sent them toppling to 7th place.</p>
<p style="text-align: left;">Thanks to everybody who voted and checked out the show. We will be doing it all again on Saturday from 5 so get voting on The Drop Shop to help us choose next week’s Vital.</p>
<h3 style="text-align: center;"><strong>THE VITAL 25</strong></h3>
<p style="text-align: center;">May 6th 2017</p>
<p><strong>25         </strong>Stormzy – <strong>Big For Your Boots</strong></p>
<p><strong>24</strong>           Enschway &amp; Sumthin Sumthin – <strong>I’ll Wait</strong></p>
<p><strong>23</strong>           Tyron Hapi – <strong>Your Fool </strong>(Feat. Mimoza)</p>
<p><strong>22         </strong>Elk Road – <strong>Come Down</strong></p>
<p><strong>21</strong>             Timmy Trumpet &amp; Qulinez &#8211; <strong>Satelliites</strong></p>
<p><strong>20</strong>             Yellow Claw – <strong>Good Day </strong>(Feat. DJ Snake &amp; Elliphant)</p>
<p><strong>19</strong>             Armand Van Helden &amp; Komes &#8211; <strong>Fried Chicken </strong></p>
<p><strong>18          </strong>Tinie Tempah – <strong>Text From Your Ex </strong>(Feat. Tinashe)</p>
<p><strong>17</strong>              Jason Ross &amp; Seven Lions – <strong>Higher Love </strong>(Feat. Paul Meany)</p>
<p><strong>16          </strong>Alesso – <strong>Falling </strong></p>
<p><strong>15          </strong>Joel Fletcher &amp; Tyron Hapi – <strong>Embers </strong>(Feat. Bianca)</p>
<p><strong>14          </strong>LO’99 &amp; Marshall F – <strong>Fallen </strong></p>
<p><strong>13          </strong>Kendrick Lamar – <strong>Humble </strong></p>
<p><strong>12          </strong>Kilter – <strong>Count On Me </strong>(Feat. Lanks)</p>
<p><strong>11</strong>             SCNDL – <strong>Blindside </strong>(Feat. Rachel Costanzo)</p>
<p><strong>10         </strong>Sub Focus – <strong>Lingua </strong>(Feat. Stylo G)</p>
<p><strong>09         </strong>Axwell &amp; Ingrosso – <strong>I Love You </strong>(Feat. Kid Ink)</p>
<p><strong>08</strong>           Calvin Harris <strong>– Slide</strong> (Feat. Frank Ocean &amp; Migos)</p>
<p><strong>07         </strong>Sam Feldt &amp; Hook n Sling – <strong>Open Your Eyes</strong></p>
<p><strong>06</strong>           Spenda C – <strong>Release </strong>(Feat. Cult Shotta)</p>
<p><strong>05        </strong>Benson – <strong>Trying </strong>(Feat. Yeo)</p>
<p><strong>04</strong>           Hartway – <strong>Beyond </strong>(Feat. Lesley Williams)</p>
<p><strong>03        </strong>Airwolf – <strong>The Way It Is</strong></p>
<p><strong>02        </strong>LDRU – <strong>To Be Free </strong></p>
<p><strong>01</strong>           The Aston Shuffle – <strong>Pass You By</strong></p>
<div class="post-meta">Updated: Sunday, May 14, 2017</div>
								</section> <!-- end article section -->

								<footer class="article-footer">
                                
									<p class="cb-tags"> <a href="http://fresh927.com.au/tag/airwolf/" rel="tag">Airwolf</a><a href="http://fresh927.com.au/tag/ldru/" rel="tag">ldru</a><a href="http://fresh927.com.au/tag/the-aston-shuffle/" rel="tag">The Aston Shuffle</a><a href="http://fresh927.com.au/tag/vital-25-2/" rel="tag">vital 25</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/"><i class="fa fa-long-arrow-left"></i></a><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/" rel="prev">Kronic&#8217;s Journey: From Mash-Ups To Mega Hits</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://fresh927.com.au/author/richard-isaacs/"><img alt='' src='http://1.gravatar.com/avatar/1e4037631e616b5c35c2c4a56e98a78e?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1e4037631e616b5c35c2c4a56e98a78e?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://fresh927.com.au/author/richard-isaacs/"><span class="fn">Richard.Isaacs</span></a></div><div class="cb-author-contact"> <a href="http://fresh927.com.au/shows/overhang/" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a> </div></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-29-04-2017/"><img width="360" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/05/hook-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="hook" srcset="http://fresh927.com.au/wp-content/uploads/2017/05/hook-360x240.jpg 360w, http://fresh927.com.au/wp-content/uploads/2017/05/hook-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fresh927.com.au/vital-25-chart-29-04-2017/">Vital 25 Chart – 29.04.2017</a></h4>
                                                                     </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#0089cf;"><a href="http://fresh927.com.au/vital-25-chart-22-04-2017/"><img width="360" height="240" src="http://fresh927.com.au/wp-content/uploads/2017/04/aston-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="aston" srcset="http://fresh927.com.au/wp-content/uploads/2017/04/aston-360x240.jpg 360w, http://fresh927.com.au/wp-content/uploads/2017/04/aston-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fresh927.com.au/vital-25-chart-22-04-2017/">Vital 25 Chart – 22.04.2017</a></h4>
                                                                     </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="shortcodeui-2" class="cb-sidebar-widget widget_shortcodeui"><a href="http://fresh927.com.au/fresh-live-player/" target="_blank"><h3 class="cb-sidebar-widget-title">Live On Air</h3></a>











<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
</p>
<h2 style="text-align: center;"><a href="http://fresh927.com.au/show/fresh-weekend/"><span style="color: #0082c8;"><strong>Fresh Weekend</strong></a></h2>
<p style="text-align: center;"><span style="color: #FFFFFF;"><strong>11 am-8 pm Sun</strong></span></p>
<p style="text-align: left;"><img class="aligncenter size-full wp-image-184563" src="http://fresh927.com.au/wp-content/uploads/2016/12/freshcrew.jpg" alt="freshcrew" width="620" height="330" srcset="http://fresh927.com.au/wp-content/uploads/2016/12/freshcrew.jpg 620w, http://fresh927.com.au/wp-content/uploads/2016/12/freshcrew-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p style="text-align: center;">
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<style>
.post-meta { display: none !important; }
.widget_shortcodeui { max-height: 360px !important; 
background-image: url("http://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg");
.onaircustom { background-image: url("http://fresh927.com.au/wp-content/uploads/2016/12/background3.jpg"); }
</style>
<div class="post-meta">Updated: Sunday, May 14, 2017</div>

</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><a href="http://fresh927.com.au/category/fresh-feed/" target="_blank"><h3 class="cb-sidebar-widget-title">Fresh Feed</h3></a>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/vital-25-chart-05-05-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/airwolf-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="airwolf" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/vital-25-chart-05-05-2017/">Vital 25 Chart – 05.05.2017</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/kronic-featured-image-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="kronic featured image" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/">Kronic&#8217;s Journey: From Mash-Ups To Mega Hits</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Cl8z6LUWgAAys24-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cl8z6LUWgAAys24-2" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/">Southpaw talks us through her brand new EP, &#8216;Blush&#8217;!</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/flume-unveils-new-track-hyperreal/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/flume-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="flume" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/flume-unveils-new-track-hyperreal/">Flume unveils new track &#8211; HYPERREAL</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/a-breath-of-fresh-air-for-community-radio/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/comm-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="comm" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/a-breath-of-fresh-air-for-community-radio/">A breath of fresh air for community radio</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-4" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/vital-25-chart-05-05-2017/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/airwolf-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="airwolf" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/vital-25-chart-05-05-2017/">Vital 25 Chart – 05.05.2017</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/kronic-featured-image-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="kronic featured image" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/kronics-journey-from-mash-ups-to-mega-hits/">Kronic&#8217;s Journey: From Mash-Ups To Mega Hits</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Cl8z6LUWgAAys24-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cl8z6LUWgAAys24-2" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/southpaw-returns-to-fresh-to-debut-her-ep/">Southpaw talks us through her brand new EP, &#8216;Blush&#8217;!</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/joel-fletcher-at-vic-fest/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/Joel-Fletcher-Vic-Fridays-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joel Fletcher Vic Fridays" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/joel-fletcher-at-vic-fest/">Score tickets to Joel Fletcher at Vic Fest!</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#0089cf;">
                	    <a href="http://fresh927.com.au/score-a-double-pass-to-aliencovenant/"><img width="80" height="60" src="http://fresh927.com.au/wp-content/uploads/2017/05/AlienCovenant_TT_BLK-Promo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AlienCovenant_TT_BLK-Promo" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://fresh927.com.au/score-a-double-pass-to-aliencovenant/">Score a double pass to Alien:Covenant!</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="categories-3" class="cb-sidebar-widget widget_categories"><h3 class="cb-sidebar-widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="212">Adelaide</option>
	<option class="level-0" value="2499">Breakfast</option>
	<option class="level-0" value="127">Competitions</option>
	<option class="level-0" value="1">Downloads</option>
	<option class="level-0" value="2293">Drive with Ryley</option>
	<option class="level-0" value="176">Fresh Feed</option>
	<option class="level-0" value="602">Gear</option>
	<option class="level-0" value="180">Interviews</option>
	<option class="level-0" value="2562">Local Music</option>
	<option class="level-0" value="220">Music</option>
	<option class="level-0" value="541">News</option>
	<option class="level-0" value="545">News</option>
	<option class="level-0" value="2561">Nightlife</option>
	<option class="level-0" value="543">On Air</option>
	<option class="level-0" value="544">Shows</option>
	<option class="level-0" value="2546">The Come Up</option>
	<option class="level-0" value="547">Visual</option>
	<option class="level-0" value="758">Vital 25</option>
	<option class="level-0" value="420">Wavelength</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://fresh927.com.au/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-2" class="cb-footer-widget widget_text">			<div class="textwidget"><img class="alignnone size-full wp-image-8012" src="/wp-content/uploads/2016/12/Fresh-Blue-Transparent.png" alt="Fresh_Logo" width="260" height="110" />
<br>
<br>
<span style="color: #c0c0c0;">More than just a radio station Fresh is a part of Adelaide culture. Dedicated to educating, empowering and entertaining the community, Fresh has the largest market share of any station in the sector Australia-wide. Fresh is commercial with its partners while staying true to its community roots, with the station powered by a team of dynamic media professionals supported by its dedicated and passionate young volunteers.</span></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Did You Know?</span></h3><div class="menu-fresh-sm-container"><ul id="menu-fresh-sm" class="menu"><li id="menu-item-183696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183696"><a target="_blank" href="http://fresh927.com.au/fresh-live-player/">Fresh Live Player</a></li>
<li id="menu-item-9053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9053"><a href="http://fresh927.com.au/song-search/">Song Search</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8506"><a href="http://fresh927.com.au/freshmates/">Fresh Mate</a></li>
<li id="menu-item-9652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9652"><a href="http://fresh927.com.au/staff/troy-sincock/">Staff</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8503"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
<li id="menu-item-182497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182497"><a href="http://fresh927.com.au/annual-reports/">Annual Reports</a></li>
<li id="menu-item-8504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8504"><a href="http://fresh927.com.au/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8502"><a href="http://fresh927.com.au/contact/">Contact</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-4" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Contact us</span></h3>			<div class="textwidget"><ul class="contactlist">
<li><i class="fa fa-comments"></i>
<div><span style="color: #ffffff;">

<h5><a style="color: #018ace;" href="tel:0882327927"> Enquiries: 08 8232 7927</a></h5>

<h5><a style="color: #018ace;" href="tel:1300737374"> Studio: 1300 7 FRESH</a></h5> 

<h5><a style="color: #018ace;"> Text: 0428 927 927</a></h5>
</li>
<li><i class="fa fa-paper-plane"></i>
<div><h5><a style="color: #018ace;"> 3 Cinema Place<br> Adelaide SA 5000</a></h5></div> </li>
</ul></div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="wp_views-3" class="cb-footer-widget widget_wp_views"><a href="http://fresh927.com.au/staff/troy-sincock/" target="_blank"><h3 class="cb-footer-widget-title"><span>Staff</span></h3></a><div id="wpv-view-layout-1" class="js-wpv-view-layout wpv-pagination js-wpv-pagination-responsive wpv-pagination-preload-images wpv-pagination-preload-pages" style="visibility:hidden;" data-duration="500">

	
	<!-- wpv-loop-start -->
   <div class="staff-grid">
   
         
            <div class="row"><div class="col-sm-4">	
<td><a href="http://fresh927.com.au/staff/andrew-callahan/" title="Andrew Callahan"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2017/04/image001-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="image001" srcset="http://fresh927.com.au/wp-content/uploads/2017/04/image001-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2017/04/image001-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2017/04/image001-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2017/04/image001-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
           <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/cameron-doyle/" title="Cameron Doyle"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="jackjbrookesFresh92.7CamAlex26 crop" srcset="http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2017/02/jackjbrookesFresh92.7CamAlex26-crop-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
            <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/alex-lokan/" title="Alex Lokan"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="alex-6" srcset="http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2017/01/Alex-6-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div></div>
         
         
            <div class="row"><div class="col-sm-4">	
<td><a href="http://fresh927.com.au/staff/ryan-burgess/" title="Ryan Burgess"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fresh_ryan_website" srcset="http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2016/10/Fresh_Ryan_Website-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
           <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/ryley-smithson/" title="Ryley Smithson"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fresh_ryley_website" srcset="http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2015/01/Fresh_Ryley_Website-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
            <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/tarlia-hill/" title="Tarlia Hill"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh_Tarlia" srcset="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-150x150.jpeg 150w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-90x90.jpeg 90w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-300x300.jpeg 300w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Tarlia-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div></div>
         
         
            <div class="row"><div class="col-sm-4">	
<td><a href="http://fresh927.com.au/staff/marty-haros/" title="Marty Haros"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh_Marty2" srcset="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Marty2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
           <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/zane-dean/" title="Zane Dean"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh_Zane" srcset="http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2015/04/Fresh_Zane-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div>
         
         
            <div class="col-sm-4"><td><a href="http://fresh927.com.au/staff/troy-sincock/" title="Troy Sincock"><img width="150" height="150" src="http://fresh927.com.au/wp-content/uploads/2014/08/Troy_Fresh-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Troy Sincock - General Manager" srcset="http://fresh927.com.au/wp-content/uploads/2014/08/Troy_Fresh-150x150.jpg 150w, http://fresh927.com.au/wp-content/uploads/2014/08/Troy_Fresh-90x90.jpg 90w, http://fresh927.com.au/wp-content/uploads/2014/08/Troy_Fresh-300x300.jpg 300w, http://fresh927.com.au/wp-content/uploads/2014/08/Troy_Fresh-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></td></div></div>
         
    </div>
	<!-- wpv-loop-end -->
	
	
</div>  
<form autocomplete="off" name="wpv-filter-1" action="http://fresh927.com.au/vital-25-chart-05-05-2017/" method="get" class="wpv-filter-form js-wpv-filter-form js-wpv-filter-form-1 " data-viewnumber="1" data-viewid="9747"><input type="hidden" class="js-wpv-dps-filter-data js-wpv-filter-data-for-this-form" data-action="http://fresh927.com.au/vital-25-chart-05-05-2017/" data-page="1" data-ajax="disable" data-effect="fade" data-maxpages="1" data-spinner="none" data-spinnerimage="" data-ajaxbefore="" data-ajaxafter="" /><input id="wpv_paged_max-1" type="hidden" name="wpv_paged_max" value="1" /><input id="wpv_paged_preload_reach-1" type="hidden" name="wpv_paged_preload_reach" value="1" /><input id="wpv_widget_view-1" type="hidden" name="wpv_widget_view_id" value="9747" /><input id="wpv_view_count-1" type="hidden" name="wpv_view_count" value="1" /><input id="wpv_view_hash-1" type="hidden" name="wpv_view_hash" value="ZmFsc2U=" /><input id="wpv_post_id-1" type="hidden" name="wpv_post_id" value="186608" class="js-wpv-keep-on-clear" />


</form> </div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2014 | Fresh 92.7 | Built by <a href="https://www.marketingsweet.com.au">Marketing Sweet</a></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-fresh-fm" class="nav cb-footer-nav clearfix"><li id="menu-item-8463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="http://fresh927.com.au/volunteer/">Volunteer</a></li>
<li id="menu-item-8464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="http://fresh927.com.au/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-8465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="http://fresh927.com.au/terms-conditions/">Terms and Conditions</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<!-- ngg_resource_manager_marker -->		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="186608-sp-name">Your name:</label>
					<input id="186608-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="186608-sp-sender">Your email address:</label>
					<input id="186608-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="186608-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="186608-sp-recipient" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		 <script type='text/javascript'>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</script>        <script type="text/javascript">
        
            var wpv_admin_ajax_url = "http://fresh927.com.au/wp-admin/admin-ajax.php";
            var wpv_ajax_pagination_url = "http://fresh927.com.au/wpv-ajax-pagination/";

                        
        </script>
        <link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://fresh927.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti-child/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/fresh927.com.au\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".top92votes","topspace":"80","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"100","dynamicmode":"1","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=5.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=5.1'></script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/fresh927.com.au\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/fresh927.com.au\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"http:\/\/fresh927.com.au\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"http:\/\/fresh927.com.au\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"http:\/\/fresh927.com.au\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/fresh927.com.au\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//fresh927.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://fresh927.com.au/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Object Caching 7639/7708 objects using xcache

 Served from: fresh927.com.au @ 2017-05-14 14:17:15 by W3 Total Cache -->